1. DayumQuitPlayin's Avatar
    Hey guys,

    I have a 1st Gen iPhone on 2.2.1. I'm use QuickPWN and Windows vista.

    I've jailbroken and unlocked it before. So I know that it's capable of doing it again.. my problem is: When I'm finished jailbreaking/unlocking it and put in my T-Mobile SIM.. it says that I have the incorrect SIM and asks me to connect to iTunes.

    I remember running into this problem before.. but it's been so long that I don't remember how I got past it. So I'm asking you guys for help.. if there's anyone out there that had this happen to them before. I've followed the instructions clearly as always.. just always seem to have a problem "unlocking".

    HELP!
    2009-06-06 11:40 PM
  2. NeoNightmareX's Avatar
    What's the version of Quickpwn you are using?
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-06-06 11:44 PM
  3. DayumQuitPlayin's Avatar
    Im using QUICKPWN (Codename "Pwnmetheus") 2.2.5-2
    2009-06-06 11:47 PM
  4. NeoNightmareX's Avatar
    Do you have a sim inside when you are going through the unlock process?
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-06-06 11:51 PM
  5. DayumQuitPlayin's Avatar
    I've tried with ATT SIM.. TMO SIM.. No SIM.. it's actin retarded.
    I had this same problem the first time. I don't remember what I did the first time to get it to work. I PWNed it like 3 times before to get it to work.

    I'm so frustrated.. gotta leave..but now my phone isn't workin =[
    2009-06-06 11:55 PM
  6. NeoNightmareX's Avatar
    Try downloading Bootneuter from Cydia and flash the baseband.

    Edit: And if that doesn't work try restoring to a stock firmware and retry the unlocking process with the T-Mobile sim inside the phone the entire time.
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-06-07 12:00 AM
  7. DayumQuitPlayin's Avatar
    I'll try that, thanks.

    The crazy thing about this.. the iPhone shows the "T-Mobile" logo and I received a text, but it's still asking me to connect to iTunes because of wrong SIM.

    I don't know if that means anything.. it's only when I put in the T-Mobile SIM that it switches to that Screen.. I still seem to get TXTS tho...

    Nothing works. I ****** hate Apple.

    YES!

    This is EXACTLY what I did:

    Restored through iTunes WITHOUT SIM Card.

    DID NOT activate with my ATT SIM!

    Immediately ran QuickPWN to Jailbreak/Unlock iPhone.

    Followed instructions.

    After it finished and it automatically rebooted.. I popped in T-Mobile SIM.

    and Voile!!!

    Thanks! Hope this helps someone else.
    Last edited by DayumQuitPlayin; 2009-06-07 at 01:26 AM. Reason: Automerged Doublepost
    2009-06-07 01:26 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.