User Tag List

  1. jonlarge's Avatar
    I am having a very unusual problem with my iPhone, one that I cannot find any other posts about.

    I unlocked/jailbroke my 2G iPhone into 2.2.1 using QuickPwn for Windows. Everything worked fine.

    I then went to sync it with iTunes on my MacBook (I cannot run QuickPwn on my Mac because of the DFU mode update in Leopard). I sync it and everything appears fine. But almost immediately after the sync is finished and I disconnect my phone, I lose service. It displays "searching" and then eventually says "No Service."

    I have tried taking my SIM card out and replacing it (I even got a new SIM card from my carrier. I also tired resetting the Network settings and rebooting the phone. No luck with anything.

    Do you guys have any ideas?
    2009-06-08 08:16 PM
  2. iamnintendork's Avatar
    Is it activated through iTunes?
    2009-06-09 05:26 AM
  3. jonlarge's Avatar
    No. I don't have AT&T, so I use QuickPwn to activate it.
    2009-06-09 06:44 AM
  4. bhz1's Avatar
    If you update Leopard to 10.5.7 it fixes DFU issues.
    2009-06-09 01:55 PM

Tags for this Thread