1. phill87's Avatar
    I have a first generation iphone, one of the first batches. since i got it i'v unlocked and jailbroken every chance possible out of necessity. I usually take procotions, but i really wanted 3.0 and i assumed id be fine to just option restore to the 2g 3.0 ipsw, i was wrong. Im stuck with an emergency only, and incorrect sim ****.

    im thinking i need to downgrade the baseband and firmware, since i heard that 3.0 updates the baseband.

    i really need help, i can't afford a new phone, and i love my 2g.

    PLEASE HELP ME.
    2009-06-10 01:09 AM
  2. StealthBravo's Avatar
    3.0 does not update the baseband of the 2G. You need to install itunes 8.1 and downgrade to 2.2.1. Then jailbreak and unlock it. Then install itunes 8.2 prerelease (b4) and shift + update to the 3.0 GM. That way you will maintain your unlock. Good luck
    2009-06-10 01:21 AM
  3. roosterace33's Avatar
    I did what you said with the GM and I know that it didn't lock the phone but I tried quick pwn beta 5 with cydia and it won't work. Can you help?
    2009-06-10 07:15 AM
  4. StealthBravo's Avatar
    There is not a jailbreak for the GM yet.
    2009-06-10 07:22 AM
  5. Neutrino's Avatar
    hi stealth..
    is it not working on iTunes 8.2 final ver?
    2009-06-10 09:13 AM
  6. StealthBravo's Avatar
    Is what not working? The jailbreak? No, the dev team will have to fix that. It will run fine with iTunes 8.2 prerelease
    2009-06-10 09:18 AM
  7. Neutrino's Avatar
    Is what not working? The jailbreak? No, the dev team will have to fix that. It will run fine with iTunes 8.2 prerelease
    oic..
    not the jailbreak, actually i mean the unlocking.. i'm on 2.2 iPhone 2G now...
    2009-06-10 09:38 AM
  8. confucious's Avatar
    Unlocking is not changed on the 2G - only activation for which you need quickpwn.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-06-11 12:33 AM
  9. roosterace33's Avatar
    I have the 3.0 GM installed, I upgraded 2.2.1 so I know it is still unlocked but need to have it activated because I am on tmobile. Will quickpwn work for activation, I have been trying but no luck. Any help?????
    2009-06-11 08:18 AM
  10. confucious's Avatar
    There is no quickpwn for 3.0GM - why did you upgrade?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-06-11 08:43 AM
  11. roosterace33's Avatar
    I HAVE BEEN reading the forums and read that if you do the option - update it will remain activated. It is no big deal I downgraded to 2.2.1 and it is unlocked, but I would like to get an early look at 3.0.
    2009-06-11 09:01 AM
  12. jerm444's Avatar
    stealth bravo! i need ur help
    i did the same thing i updated via itunes 8.2 3.0 and it sim locked my phone the signal still shows t-mobile but i have an emergency call screen
    HOW DO ACTIVATE N BE ABLE TO USE MY PHONE
    2009-06-18 06:06 AM
  13. confucious's Avatar
    You can't. You have to wait for the Dev Team.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-06-18 09:02 AM
  14. jerm444's Avatar
    i updated yesterday (dumb) and its locked to emergency calls only, when dev team comes out with the new quickpwn will mine be able to activate 3.0
    i tried stealth bravos new post today and i cant find the correct ipsw in quick pwn its either corrupted or sum. idk?
    2009-06-18 08:46 PM
  15. KevinO445's Avatar
    I have the 2g iPhone, one of the first ones.. It was unlocked and jailbroken, I was using firmware 2.2.1, and yesterday I made a poor decision to upgrade to OS 3.0, iTunes now tells me that " the sim card inserted in this iPhone is not supported "...

    I downloaded the ISPW and then downloaded every version of QuickPwn, even the newest, v3.0 and it says that when i browse through the documents and enter the version 3.0 that its not correct, or that it is corrupted.

    I can slide to make emergency calls, that's it. I have tried to do the DFU mode and re-install 2.2.1 on my iPhone, and then run QuickPwn v.2.1 and yet, it still doesn't recognize it. What should I do? .. It's just in recovery mode, and iTunes says that it updated fine to the v.30 but i can't do anything with it aside from making calls that I only know the number to, and that's it.

    what is the solution for this, I've been messing with this for 19 hours, and it's really frustrating.

    does anyone have any ideas?

    thanks a lot!

    -Kevin
    2009-06-18 10:41 PM
  16. confucious's Avatar
    The solution is to go back in time and read all the posts telling you not to upgrade.

    Or just wait until quickpwn is released for FW 3.0
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-06-18 10:44 PM
  17. albrevng's Avatar
    I have a first generation iphone, one of the first batches. since i got it i'v unlocked and jailbroken every chance possible out of necessity. I usually take procotions, but i really wanted 3.0 and i assumed id be fine to just option restore to the 2g 3.0 ipsw, i was wrong. Im stuck with an emergency only, and incorrect sim ****.

    im thinking i need to downgrade the baseband and firmware, since i heard that 3.0 updates the baseband.

    i really need help, i can't afford a new phone, and i love my 2g.

    PLEASE HELP ME.
    i have heard a lot of different outcome after using Pwnagetool that is - activating the phone in Pwnagetool or in iTunes. Mine works when I checked the "Activate Phone" in Pwnagetool but users was successful using iTunes to activate their phone. So it is a 50/50 chance

    My experience tells me that using my other SIM from another carrier (not sanctioned by Apple).
    works using Pwnagetool. One caveat though, I successfully unlocked & jailborken my phone but some functionalitites were missing; ITunes apps (not displaying songs available), no MMS(in Settings and in Camera app when sending pictures). no Notifications (in Settings). Otherwise, Cydia installer was installed where you can download a lot of packages like "Cycorder (video recording).

    My advice for you is to wait until Pwnagetool fixes the bugs or you can be brave as you are and go ahead.

    Good luck and have fun always!
    2009-06-21 03:40 PM
LINK TO POST COPIED TO CLIPBOARD