User Tag List

  1. kycround's Avatar
    I have 2 iPhone 3G 2.2 FW with 02.28.00 Baseband.
    I can't make them work.

    I restored using the 2.2 FW.
    I jailbreak it after.
    I used Yellowsnow.

    1) first time i didn't dezactivate SIM PIN and 3G - didn't worked.
    2) second time i dezactivate 3G and installed Yellowsnow without any SIM inserted, i restarted - it worked, i restarted again didn't work.

    I can't dezactivate the SIM PIN.
    If i enter the phone letting it UNLOCKed and i go to Settings -> Phone -> SIM PIN i choose SIM PIN to OFF, it asks me the PIN, i enter it, and after that it says saving... and it don't do anything. I press HOME it return to the Main Screen but didn't change the Settings. I go back again to SIM PIN and everything is GREYED.

    ps: at the operator logo is nothing and i have one bar signal.

    What can i do?
    2009-06-12 06:12 PM
  2. tl1000sy's Avatar
    I had to deactivate the sim pin on an old nokia and then you will have to jailbreak with the sim card you want to use already installed in the iphone
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w
    2009-06-13 12:36 AM
  3. kycround's Avatar
    You cand disable sim request on the specific phone, so when you disable the pin on nokia, it wouldn't be requested on nokia.

    i tried to change the pin on nokia setting it to 0 characters but i'm not allowed.

    please, does anyone know? can you please help me? it's important.

    2009-06-13 11:32 AM