1. pc1990's Avatar
    I am upgrading my iphone 2g via itunes. I used the 3.0 firmware downloaded from this site, and I get an error saying iphone cannot be restore. it gives me an error code 10. Anyone got any ideas? This is my sisters phone and if it doesnt start working she'll kill me.
    2009-06-20 10:42 PM
  2. Bo Troxell's Avatar
    put your phone in DFU mode/restore to a fresh copy of 3.0 and try again.
    Good luck.
    2009-06-20 10:46 PM
  3. pc1990's Avatar
    thanks, the problem was pretty simple really. I just upgraded to itunes 8.2, and did restore and update, and it worked! Redsn0w worked flawlessly, so now my sisters 3.0 2g iphone is up and running but I'm still waiting for ultrasn0w so I can upgrade my 3g to the 3.0 firmware.Unlocked/jailbroken 3.0 seems very stable at this point, cant wait till ultrasn0w releases for my 3g.
    2009-06-21 02:23 AM
  4. allihasheart's Avatar
    i'm an idiot about this, so i apologize.

    i had to do a full restore. downloaded redsn0w and all that, ran it, but it asks for the 3.9bl and 4.6bl files. where are they?
    2009-06-21 08:29 PM
  5. pc1990's Avatar
    dude the 3.9 and 4.9 bootloaders are located on the main page of this website, where it links all the necessary files you need to run redsn0w. Hope that helps.
    2009-06-21 09:41 PM
  6. Negritolindo's Avatar
    I have the first generation iPhone, it was jailbroke under 2.2.1, I was afraid to upgarde to 3.0 but when I saw the redsn0w came out, I gave it a try, it only worked for half day, I tried to jailbreak it again, but now it get stuck on the "Downloading Jailbreak Data" screen and then goes on the black screen with the apple on it; I tried to restore but can't restore back to its original 3.0because iTunes will not recognized it. Can somebody help me on get it back to the original state or jailbreak it right? I tried both ways, with and without "icey", and even both jailbreaks, 7.0 & 7.2.
    Thanks
    2009-07-05 11:22 PM
LINK TO POST COPIED TO CLIPBOARD