1. MBSurfer843's Avatar
    Enve19 i've had the same issue as you... tried everything multiple times and i'm with T-mobile in the United States so i don't think the issue is isolated.

    My phone worked great with Quickpwn 2.2 and when i updated and jailbroke with Redsn0w 0.8 it wouldn't allow me to make/receive calls or text. By no means am i blaming Redsn0w... i just want the phone to work. blet.

    Have you figured anything out since your last posting?
    2009-09-08 11:13 PM
  2. confucious's Avatar
    Have you installed UltraSn0w?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-09-08 11:18 PM
  3. wilsyzy's Avatar
    nope no luck so far
    2009-09-09 11:10 AM
  4. confucious's Avatar
    What have you done so far? You won't be able to use it on T-Mobile until you run UltraSn0w
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-09-09 11:11 AM
  5. MBSurfer843's Avatar
    Hey Confucious... I'm on a 2g Iphone... i tried to jailbreak the phone yesterday twice and i'm still getting the same issue... one thing i did notice was when i try to enable the Edge network via APN (wap.voicestream.com or internet2.voicestream.com) it goes into "Searching". I'm not sure how this is related or even if it is.

    Here are the steps i followed. The first time i restored the phone to FW 3.1 and then jailbroke... the second time i restored the phone to FW 3.0 before jailbreaking...

    Downloaded a new version of the restore software - Connected Itunes using their software and restored. Once restored by Itunes, I attempted to restore again using downloaded ISPW 3.0 software by hitting Shift - Restore... restored using restore software downloaded - Restored Iphone - Opened up Redsn0w and ran software - install Cydia and Unlock, uploaded new bin bootloaders 3.9, 4.6 to the phone... jailbroke phone... inserted sim - shows Tmobile service (upper left hand corner), called voicemail - call failed...... at this point i would change APN to wap.voicestream.com or internet2.voicestream.com and then the dreaded "searching............" Tried calling a different number - call failed... Searching.....................

    I did not use Ultasn0w because it is a 2g phone.

    I've tried every alternate suggestion from this forum including restoring from airplane mode and running setup through DFU, sacrificing a virgin and downloading bootneuter and ran bootloaders through that and still had the same results.

    It's not my phone service because i can insert my card into my blackberry and it works perfectly.

    Oh yeah... i also tried jailbreaking it on 3 different computers using XP, Vista and a Mac :?
    Last edited by MBSurfer843; 2009-09-09 at 06:38 PM. Reason: Automerged Doublepost
    2009-09-09 06:38 PM
  6. confucious's Avatar
    At last we'll be able to arrange our iPhone pages from within iTunes
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-09-09 07:18 PM
  7. iadawn's Avatar
    Hi there,

    I have been having the OPs problem as well. Tried a few ways of jailbreaking and unlocking that should have worked. Gave up in the end and popped into a shop in town that does iPhone unlocking. They looked at me in a very sympathetic way and said 'It has probably been blocked'.

    Hmm..

    They were helpful and did a quick check on the IMEI and sure enough, phone had been blocked.

    Turns out there is a little fraud that can happen. User sells phone to unsuspecting punter (or second hand reseller), user then waits a while and then reports the phone stolen to their provider. Provider gives new phone under the users insurance and put a block on the old phone.

    Not sure that this is *exactly* what happened, but I am pursuing it now with the person I bought the phone from.

    Ho hum,

    Kevin
    2009-12-17 05:15 PM
  8. extremzocker's Avatar
    Having the same problem here.
    I'm on T-Mobile UK and only get data connection. But 3G and everything.
    However, no calls or messages. When I make a call it says "Call forwarding active" and hangs up immediantly.

    I had my iPhone on Orange previously which worked... I really don't know what the problem is...
    2010-02-26 09:16 PM
68 ... 234
LINK TO POST COPIED TO CLIPBOARD