1. hasteveha's Avatar
    I have a 3.9bl iphone with 1.1.4 unlocked and activate with ziphone. I tried to do a restore to 1.1.4 but it gave me an error and said the phone can't be restored. I want to restore my iphone to 1.1.4 fresh install. Any ideas?

    Thankxs
    2008-03-13 10:50 PM
  2. Brownie2k's Avatar
    Try connecting the phone to your computer and running a Refurbish from ZiPhone That should allow you to reinstall a fresh 1.1.4 on your iPhone Depending if you want to re-unlock etc... just click "Do it all" and you're good to go
    2008-03-13 10:59 PM
  3. hasteveha's Avatar
    I tried that, then I put the iphone in DFU mode, hit shift restore selected 1.1.4, still doesn't restore. Anyone else?
    2008-03-13 11:14 PM
  4. Poseidon79's Avatar
    Your phone needs to be forced into DFU restore mode first which will take care of your errors. Hold down the home and power button until the phone shuts off... release the power button.. continue to hold the home button and plug your phone into the computer. iTunes should then come up and say your phone is in restore mode and then proceed.


    Edit: Just saw your post above..
    Just to be clear on DFU mode - your screen should be completely black. If you have the arrow pointing to the iTunes logo this is normal restore mode
    2008-03-13 11:17 PM
  5. Brownie2k's Avatar
    EDIT: MMI froze on me and double posted
    Last edited by Brownie2k; 2008-03-13 at 11:51 PM.
    2008-03-13 11:25 PM
  6. hasteveha's Avatar
    Yeah, I'm positive i'm in DFU mode, then i click restore, and i selected 1.1.4 file later I get a 1604 error says phone can't be restored.
    2008-03-13 11:34 PM
  7. Poseidon79's Avatar
    Have you tried a different firmware? 1.1.3 perhaps? If this works then just upgrade to 1.1.4 and then unlock.. etc. Also try this... after you get that error open up ziphone (or whatever you use) and force the phone to boot out of recovery mode. Sometimes iTunes is just stupid (error 1015 for example - pointless). Good luck.
    2008-03-13 11:41 PM
  8. hasteveha's Avatar
    I tried a different computer with an older version of itunes, it works,thanks. Refurbished doesn't work. it stays unlocked.wierd.

    hm... my phone works fine, but iTunes doesn't detect it when its plugged in. Any ideas?

    i installed sync fix got it working
    Last edited by hasteveha; 2008-03-14 at 12:04 AM. Reason: Automerged Doublepost
    2008-03-14 12:04 AM
LINK TO POST COPIED TO CLIPBOARD