1. Delta-sleep's Avatar
    Hello.

    I have an iPhone with FW version 1.1.4. I tried to update to version 3.0 using Pwnage the newest version. My phone is the silverback one. The problem is that every time I try to upgrade withe the custom build FW that Pwnage build I get the error 1604, and I hve tried 6 times now and it is the same result everytime. But when I restore using the official 3.0 FW it is fine, but of course then I have lost my activation and unlock .
    So if anyone knows how to fix this then please let me know. I cannot remember how it was ulocked the first time, might be ziphone or something.
    Hope to hear form you soon.
    Any help would be greatly appreciated.
    Kind regards
    Peter
    2009-07-03 09:08 AM
  2. satch2501's Avatar
    Download redsn0w from Dev-Team Blog and run the tool. Your phone will be activated and unlocked.
    2009-07-03 02:59 PM
  3. Raptors's Avatar
    u are suppoed to use Redsnow, download it, upgrade to 3.0 and run redsnow, click cydia and unlock follow the steps and ur good to go
    2009-07-03 08:05 PM
  4. Delta-sleep's Avatar
    Hi Guys.

    THANKS A BUNCH, it worked first time, i'm a very happy camper:-)

    Thank you for the quick reply yaaaaaaay!!!

    Kind regards
    Peter
    2009-07-03 11:20 PM
LINK TO POST COPIED TO CLIPBOARD