1. kaodixflow's Avatar
    Hi Guys

    I have a unlocked 3G iphone which I sync'd with iTunes 8.2 yesterday and when I restarted the iPhone today it gave be me the USB connect to iTunes graphics. When I connect it to iTunes it reads 'The SIM card inserted in this iPhone does not appear to be supported.' I have looked at similar posts and have not found an alternative solution other than to re-jail break the phone and unlock it using Utrasnow and loose everything.

    The biggest thing is that I have some very valuable voice memos that I don't want to loose. I tried SSHing into the phone but it says 'Server host key has changed' so I can't even backup stuff that way.

    Your help is appreciated. Thanks guys.
    2009-07-03 08:15 PM
  2. Bo Troxell's Avatar
    Don't believe your gonna be able to save those files if your stuck in recovery mode. Choices are limited as you know to fix problem.
    DFU/Restore/Re-Jailbreak
    2009-07-03 08:19 PM
  3. mr.sparky's Avatar
    Have you tried using redsn0w?
    2009-07-03 08:33 PM
  4. kaodixflow's Avatar
    I think that redsn0w might only work on iPhone 3G's with an older bootloader than I have. I had to use ultrasn0w. Let me know if you think otherwise.

    If I stick a legitimate Rogers iPhone activated SIM card in the phone will I be able to connect successfully to my iTunes and retrieve the contents of the iPhone?

    Thanks
    2009-07-03 09:19 PM
  5. mr.sparky's Avatar
    redsn0w also hactivates no?
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy
    2009-07-03 09:36 PM
  6. kaodixflow's Avatar
    If I use redsn0w to jailbreak it won't I loose that data on my iPhone during the restore process in iTunes?

    This happens sometimes to me
    And how have you solved the problem with out loosing your data. Photos, voice memos etc? Thanks
    Last edited by kaodixflow; 2009-07-03 at 10:35 PM. Reason: Automerged Doublepost
    2009-07-03 10:35 PM
LINK TO POST COPIED TO CLIPBOARD