1. rmk127's Avatar
    ok i have a black iPhone 16gb

    i installed 3.0 firmware
    jb with redsn0w, everything went perfect
    unlock by adding source in cydia, repo666.ultrasn0w.com with 3G turned off
    and installed ultrasn0w

    inserted my SIM card and everything worked great..

    for 2 hours


    after that, my signal bars became unstable

    i also had fake signal, which means that i have bars
    but i cant make call, nor send or receive text messages
    but i STILL have signal bars on the top

    so now, its just one of those on and off phones
    i put my SIM in my motorola phone and i great great signal and never lose a bar

    but as soon as it enters the Jailbroken and Unlocked iPhone,
    my signal becomes unstable
    i get everything from full signal to no bars to no service to no sim installed




    anyone have a valid solution for me?

    thanks,
    2009-07-06 10:42 AM
  2. rmk127's Avatar
    thanks bro,

    but i certainly turned my 3G off,
    guarantee you that's not the problem

    thanks anyways

    if you come across another solution , please let me know
    2009-07-06 10:59 AM
  3. i.Annie's Avatar
    I think ultrasn0w is a little unstable. It was being buggy on me for the first week. After that though it hasn't given me a problem... I'm not sure if that's the case for you though. This one time my bars were full but nothing worked, looked and saw my 3G accidentally turned on. Turned it off and all my bars went away. Restarted my phone and turned 3G off, and it started working fine again. But that was the only time... I don't know how long yours has been unlocked but maybe it just needs time to settle in? If that's not the case then I'm sorry I'm not very helpful =(
    2009-07-06 11:50 AM
  4. rmk127's Avatar
    Don't worry all replies are help
    thanks for the info

    anyone else with any info please read and reply to this
    2009-07-06 12:00 PM
  5. rmk127's Avatar
    nope
    its off,

    anyone got other ideas?
    Last edited by rmk127; 2009-07-07 at 10:49 PM. Reason: Automerged Doublepost
    2009-07-07 10:49 PM
  6. iphonenc's Avatar
    I had the same problem I tried EVERYTHING! I have unlocked 5 3G's and 1 of them had all the symptoms as you are having. I was hoping the ultrasn0w update yesterday would help, but sure enough it didnt. I ended up locking the phone back up and selling it. Seems like there are some phones that just have issues unlocking. Best of luck to you. Let me know if you figure things out.
    2009-07-08 11:59 PM
LINK TO POST COPIED TO CLIPBOARD