1. bhatiavk's Avatar
    Hi There guys i have unlocked my iphone using the Ziphone 2.5C and it got unlocked fine in like 4 mins . The issue that i am facing right now is that after every 30 - 40 mins it losses the network and i have to shutdown and start iphone and again it would work for around 3- 40 mins .

    After running the Ziphone do i have to run something else also .

    I was reading some where and application name anysim what does that do ...

    Need this very Urgently .

    Please Help

    Email -> [email protected]

    Thanks

    Anuj Bhatia .
    2008-03-14 02:52 PM
  2. TheHK's Avatar
    Hi, do you get a pop-up that says "network lost" I had the same problem when I traveled;all you have to do is go to :

    Settings--Carrier-- and Set it to Automatic

    This should solve the prob
    If I help you out, help me out by clicking the button
    2008-03-14 07:30 PM
  3. bhatiavk's Avatar
    Thanks I would try that ....

    Anything else can i try ...
    2008-03-14 07:34 PM
  4. kurupt213's Avatar
    something simialar happened to me, did u use the unlock feature when using ziphone? the 1st time i didnt and didnt get any reception. i ran ziphone again selecting do it all, and everything went fine
    2008-03-14 07:38 PM
  5. bhatiavk's Avatar
    Hey Kurupt213 i am able to make calls but i goes off after some time and then i have to reboot it ... running Ziphone will screw my phone and i think i wud loose everything ... rght ... Waiting for a reply from your end...

    thanks
    2008-03-14 07:55 PM
  6. kurupt213's Avatar
    it wont screw ur phone, what firmware are u on? yh i think u will loose everything
    2008-03-14 07:59 PM
  7. bhatiavk's Avatar
    i m on 1.1.3 and i ran do it all at the 1st go everything works fine the only thing that does not work sometime is this .Can this be a Bad Sim ...or a Bad Iphone set. I was reading on the Forums what does "AnySim" do ..

    Waitin for a reply from your end.

    Thanks
    2008-03-14 08:06 PM
  8. kurupt213's Avatar
    i think anysim just unlocks it. not sure what the problem is. try a restore to 1.1.4 then run ziphone
    2008-03-14 08:16 PM
  9. bhatiavk's Avatar
    have you tried Ziphone 1.1.4 will my information would be erased while i upgrade to 1.1.4 or wud remain .
    2008-03-14 08:20 PM
  10. kurupt213's Avatar
    yh i have used it on 1.1.4, ur phone will be as new, none of your stuff will stay on it
    2008-03-14 11:17 PM
LINK TO POST COPIED TO CLIPBOARD