1. MysticBronx's Avatar
    Hi Guys,
    I have a iPhone 3G 8GB with a jailbreaked iphoneOS 3.0, jailbreaked with redsn0w on windows. I have unlocked the iphone with Ultrasn0w.

    *My iphone is on a 2 year, now 1 year contract to T-Mobile Germany.

    It seems I notice a couple of problems and I would like to share it with you guys and want to know if this is normal with the jailbreak or the unlock.

    -Wireless will not connect to automatically to a network. (a network that is already known and saved that is)

    -It seems for the moment if I put back my T-Mobile sim card for Internet use...my 3G seems not to work...

    Any ideias? Itīs normal? Will this be fixed in future releases of redsn0w and/or Ultrasn0w?

    thanks for your time...
    Mystic
    2009-07-31 01:21 PM
  2. Simtech's Avatar
    Iphone 3G doesn't work on T-mobile.
    2009-07-31 02:26 PM
  3. MysticBronx's Avatar
    what? explain better please...because I got my iphone 3G @ T-Mobile Germany..and worked perfectly, now that it is jailbreaked and unlocked it has these problems...

    thanks for responding...
    Mystic
    2009-08-01 04:48 PM
  4. crazi3flip's Avatar
    Iphone 3G doesn't work on T-mobile.
    Read the whole post...

    He's an international user, who lives in Germany.

    The iPhone is offered on T-Mobile in Germany.

    AT&T has a grip on the iPhone in the USA, not anywhere else.

    Hi Guys,
    I have a iPhone 3G 8GB with a jailbreaked iphoneOS 3.0, jailbreaked with redsn0w on windows. I have unlocked the iphone with Ultrasn0w.

    *My iphone is on a 2 year, now 1 year contract to T-Mobile Germany.

    It seems I notice a couple of problems and I would like to share it with you guys and want to know if this is normal with the jailbreak or the unlock.

    -Wireless will not connect to automatically to a network. (a network that is already known and saved that is)

    -It seems for the moment if I put back my T-Mobile sim card for Internet use...my 3G seems not to work...

    Any ideias? Itīs normal? Will this be fixed in future releases of redsn0w and/or Ultrasn0w?

    thanks for your time...
    Mystic
    Why did you unlock in the first place if you're with T-Mobile?

    Have you tried a fresh restore/jailbreak?
    Last edited by crazi3flip; 2009-08-02 at 12:33 AM. Reason: Automerged Doublepost
    2009-08-02 12:33 AM
  5. MysticBronx's Avatar
    Well, T-Mobile is expensive here in Germany, with E-Plus for 25€ I have a internet flatrate free calss to the same network and base...and nacional numbers...and a very low cost in SMS...

    So since I have to wait until the end of my contract for T-Mobile to unlock my iphone...meanwhile I tought Ultrasn0w....

    Yes I am planning in jailbreaking again to see...
    hope it works...
    Mystic
    2009-08-03 09:08 AM
  6. mikerlx's Avatar
    I see what your saying its the same expensive deal with ATT here and Tmobile is the better rate wise here.
    2009-08-05 05:09 PM
  7. unklbyl's Avatar
    Can I add to the problem and help? I had the same problem with the wireless, but then in settings, selected the wireless router as primary, and that helped. I got my T-mobile phone (blackra1n) unlocked and am using TALKLINE chip, and cannot send SMS. Recieve is no problem.
    HELP PLEASE. otherwise I cannot send any SMS untill november. I have to carry ANOTHER phone just to text!
    2010-03-22 12:51 AM
  8. mavrik101's Avatar
    iPhone 3g works fine on tmobile usa. Only the 3g data speed doesnt work. But it still gets data thru edge. Both my 3g and 3gs are on tmobile.

    As for the signal loss, did you use blackra1n and blacksn0w to jailbreak/unlock? These are known issues with blacksn0w, If you did, there is an update for blacksn0w that is supposed to fix these problems.

    For sms, you may need to update your ipcc file. Google it to see how to do this and where to get the file.
    Last edited by mavrik101; 2010-03-23 at 10:16 AM. Reason: add on
    2010-03-23 10:14 AM
LINK TO POST COPIED TO CLIPBOARD