1. DavePsychonaut's Avatar
    Iphone 3G using 3 uk sim os 3.0 ultrasn0w 091-1 Unlocked using redsn0w 0.7.2

    Was working fine until upgrade, now I can make calls no problem but when I recieve a call I get a spinning circle in the centre and then the phone goes black for 30 sec or so then goes back to the locked screen, sometimes it goes to safemode. The phone never rings but does show a missed call.

    I have tried reinstalling 3.0 firmware via itunes (to wipe all trace of cydia and apps off) then redsn0w to put cydia back on but it doesnt seem like cydia was fully wiped via this method as c.ifon1.no (get rid of call forwarding message) is still working eventhough I havent put the package back on.

    Ultrasn0w is still broken. Tried putting the 0.6 version back on that uses a .bat file to install but it still doesnt work so I'm guessing something else has got screwed up.

    Anybody know
    a) how to fix the problem
    b) how you actually put you phone back to an "apple factory" state

    The problem may not lie with ultrasn0w but something else thats got messed up as I have no signal problems, I just don't know

    Help, please
    2009-07-31 01:42 PM
LINK TO POST COPIED TO CLIPBOARD