1. John1177's Avatar
    I did what the tutorial said to do.. I restored the phone, now the screen is asking me to "activate", register or put contacts on phone"... what the hell do they mean register??? I have been using this phone for over a year now??? Did I screw something up? What do I do now? help please..
    2009-08-01 08:20 PM
  2. Bo Troxell's Avatar
    What tutorial? Did you update, J/B. Need more info please to help.
    2009-08-01 09:07 PM
  3. John1177's Avatar
    I bit the bullet and went ahead an installed as new phone. now I am trying to jailbreak and I am using the redsnow guide, I downloaded redsnow, then I downloaded the 3.0 firmware. but when I run redsnow it can't find the 3.0 firmware. when I try to open it with zar it does'nt find it? What the world am I doing wrong?
    2009-08-01 09:52 PM
  4. Bo Troxell's Avatar
    You don't have to extract the file. If the file extension still has.zip simply rename it to .ipsw
    2009-08-01 09:55 PM
  5. John1177's Avatar
    to save a bunch of back and forth questions, I will tell you up front (like you can't tell) I am not real savvy on this stuff. so let me tell you what I have done and you can then tell me the proper way.. OK?
    when I click on the link to download it says "run, save, etc.. I clicked on save to desktop. now after 20 minutes of waiting for download it shows up on my desktop. NOW is when the problem arises..when I run redsnow it can't find it on my desktop. So I deleted it, sent it to the trash bin and when downloading this time I checked "run".. NOW, can you tell me what I did wrong and how to correct it please?
    2009-08-01 10:02 PM
  6. Bo Troxell's Avatar
    There is a button that you can "browse" for the file, just point/click it on the file on your desktop that you downloaded.
    Look at step #6 in this link.
    2009-08-01 10:13 PM
  7. John1177's Avatar
    ok, I changed the zip to ipsw, worked great, did its thing, and then, no restart, the screen is stuck on the itune logo and the usb plug????? what now???
    2009-08-01 10:30 PM
  8. NeoNightmareX's Avatar
    Are you trying to use it on T-Mobile? If so then you need to unlock it also not just jailbreak.

    http://www.modmyi.com/forums/iphone-...0-redsn0w.html
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-08-01 11:11 PM
  9. John1177's Avatar
    NO I am with ATT.. I just did a new complete restore, then did redsnow again and I am back to the same screen. What the H
    2009-08-01 11:26 PM
  10. Bo Troxell's Avatar
    Are you syncing from a backup?
    2009-08-02 12:25 AM
  11. Poseidon79's Avatar
    What version of redsn0w are you using? If you are having trouble with 0.8 then try 0.72 instead. I assume you are using a first generation iPhone?
    2009-08-02 12:39 AM
  12. Bo Troxell's Avatar
    I'm guessing he resolved his problem since he is no longer online.
    2009-08-02 12:42 AM
  13. John1177's Avatar
    NO I am still here, storm disconnected me for a bit.. I just checked the version of redsnow and it is 7.2
    I have now restored my phone again and now will wait for advise from you guys..Let me tell you what it is doing and maybe that will help you trouble shoot it..once redsnow starts it goes fairly quickly until the second stage, then when that completes it goes to the "wait for devise to be jailbroken, then suddenly it says "done", finish.. only problem is, the phone is still jailbreaking, for quite a while, then instead of going to reboot, it goes to the itunes logo. when I go to itunes it says that the phone is in (oh my, I forget) but it says it must be restored.
    2009-08-02 01:04 AM
  14. Bo Troxell's Avatar
    When it gets to that part, disconnect and reconnect the USB. Has worked for many.
    2009-08-02 01:10 AM
  15. John1177's Avatar
    should I delete 7.2 and download 8.0 and try that?
    2009-08-02 01:14 AM
  16. Bo Troxell's Avatar
    Worth a try
    2009-08-02 01:22 AM
  17. John1177's Avatar
    OK, I have downloaded redsnow 8 and redownloaded 3.0.. same result it has been 5 minutes since it said "done" and "finish" and screen on phone still says "downloading jailbreak data"..
    question. first time I changed the name of the 3.0 from zip to ipsw and it took about 10 seconds to download, this time it took 20 minutes. which is correct?
    2009-08-02 02:51 AM
  18. Bo Troxell's Avatar
    The second, what I meant was that after d/l the ipsw file the name of file had a .zip file you should change it, not before you d/l it. sorry.
    2009-08-02 03:04 AM
  19. John1177's Avatar
    ok, I will delete it and try it again.. I am on satelite so it takes about 20 minutes to download it.. I will do that and then try again. I just finished restoring it again..
    question when you just do a restore there is no setting up to do then is there? my screen asks "set up as new" or restore from previous. I checked the set up as new but nothing happens, should it?
    2009-08-02 03:14 AM
  20. angiepangie's Avatar
    It just asks you what you want to name it and what info to sync, then goes to the iPhone page.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-08-02 03:39 AM
LINK TO POST COPIED TO CLIPBOARD