User Tag List

  1. efinishya's Avatar
    Hi,
    I have a 3g iphone that I upraded into 3.1 using ipsw and jailbreaked using pwntool 3.1. Now I need help to unlock it. I tried using ultrasn0w from cydia but it didn't work. Can someone please help me? Thanks.
    2009-09-17 03:21 AM
  2. satch2501's Avatar
    Did you reboot your phone after installing ultrasn0w? Also, make sure you don't have the boss prefs ultrasn0w toggle set to "off".
    2009-09-17 02:28 PM
  3. efinishya's Avatar
    I did and still no service. Where can I find the boss pref? I just realized the modem firmware is 05.11.07. Is that the bb that cannot be unlocked? I just got this iphone from my friend and I didn't know that the bb is the new one.
    2009-09-18 03:11 AM
  4. chinguyen's Avatar
    I did and still no service. Where can I find the boss pref? I just realized the modem firmware is 05.11.07. Is that the bb that cannot be unlocked? I just got this iphone from my friend and I didn't know that the bb is the new one.
    I have the same problem with this, after I upgrade to 3.1 with 05.11.07 firmware, I can not have the service signal from my network. Is there posible for us to sold this, or we must waitting for DEV TEAM release the new version of ultrasnow?
    2009-09-18 04:00 AM
  5. battlecrushr's Avatar
    Ya I think ur screwed. U were supposed to make a custom firmware if u want to be unlocked. At least thata wat I think.
    2009-09-18 04:17 AM
  6. cricketlang's Avatar
    you people really need to read and pay attention before you do stuff. it cannot be unlocked at this time. you must wait. we have no idea when the new baseband will be unlocked so at this point you just sit and wait
    The beatings will continue until morale improves.
    2009-09-18 04:19 AM
  7. chinguyen's Avatar
    yeah, sit, wait and relax....
    2009-09-18 04:21 AM
  8. efinishya's Avatar
    Well I did the custom upgrade. I got the phone with that bb already and I didn't know. I guess I just have to wait and hoping that the new software will come out soon.
    2009-09-18 06:13 AM
  9. serickjr's Avatar
    This is on the Dev Teams instructions for jailbreaking.... One would think that we ARE able to unlock. Correct?

    If you have an original iPhone (1st generation) then 3.1 unlock works with this PwnageTool release. iPhone 3G users upgrading to 3.1 will need to continue using ultrasn0w with a PwnageTool created 3.1 .ipsw
    2009-09-18 07:32 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD