1. brandon11185's Avatar
    iPhone: 1g, 3.0
    WiFi Access: No
    Itunes version: 9.0
    OS: Windows XP SP2
    Ziphone version: 3.0

    Ok, well my friend had a iPhone 1g, Jailbreak+Activated.
    I stupidly updated the firmware to 3.0.1
    I was able to downgrade it back to 3.0, but when I try to downgrade to 1.1.4, I get a stupid error (20 or 16XX) I know if i had tried to to downgrade again, it would have worked, but the i phone disappears from iTunes after the first try.
    If there was a way to just sim-unlock, I would be even happier than having to downgrade. (App store ftw)

    Thanks in advanced.
    Last edited by brandon11185; 2009-09-20 at 02:14 AM.
    2009-09-20 02:02 AM
  2. Bo Troxell's Avatar
    Welcome to MMi,
    If your on 3.0 why not use redsn0w 0.8 to jailbreak and unlock? You will need the 2 bootloader (3.9 and 4.6) files also located on the same page link.
    2009-09-20 02:19 AM
  3. brandon11185's Avatar
    Trying now, thanks for the reply.

    Thanks! Worked perfectly! Thx so much dude,
    Last edited by brandon11185; 2009-09-20 at 02:51 AM. Reason: Automerged Doublepost
    2009-09-20 02:51 AM
  4. Bo Troxell's Avatar
    Your welcome, glad it worked out for you.
    2009-09-20 02:54 AM
LINK TO POST COPIED TO CLIPBOARD