1. guffey09's Avatar
    i just bought a iphone 2g on 3.0 firmware and i have tried all day to get it working the lady i got it from said its jailbroken and when i put my sim card in it it says connect to itunes but i can get calls and text on it i have tried to go through the unlock process with redsnow but i cant download the files right please help me
    2009-09-30 11:05 PM
  2. Bo Troxell's Avatar
    Welcome to MMi,
    I suggest you run redsn0w again to get rid of the error, and make sure you have the 2 bootloader files to do the unlock. 3.9 and 4.6
    Here is a link that will have everything you need as well as instruction and links to all the files and firmware you need.
    2009-09-30 11:12 PM
  3. guffey09's Avatar
    i am haveing the same trouble downloading the files when i download the and try to open them it says windows cannot open the file its a bin file

    one main thing is when i download the 3.0 software i cant find it it downloads with itunes and when i click on the file it just opens itunes
    Last edited by guffey09; 2009-09-30 at 11:27 PM. Reason: Automerged Doublepost
    2009-09-30 11:27 PM
  4. Bo Troxell's Avatar
    First of all you should use Firefox browser, works much better and more stable.
    If the .ipsw restore file that you have downloaded has an extension of .zip right click on it and re-name it to .ipsw.
    Download all files to your desk top so they are easier to find.
    You may also have to change the way XP views files.
    XP or Vista. you need to open "My Computer"
    XP - go to the top menu and select options > Folder Options
    Vista - Top left button that says Organize > Folder and Search Options
    In that window you need to click the " VIEW " tab on top.
    NEED TO SELECT “SHOW HIDDEN FILES AND FOLDERS "
    Then unclick the option to " hide protected operating system files "
    Once that's done click "apply" then ok and exit out of the window.

    If you can not direct the download to your desk top for some reason.
    Then go to this dir
    users > "USERNAME" > appdata > roaming > apple computer > iTunes >
    and the folder holding the downloaded file will be there.
    2009-09-30 11:33 PM
  5. guffey09's Avatar
    i got now thank you so much the only thing i have to figure out now is its saying the celluar data network not connected do you know about that?
    2009-09-30 11:57 PM
  6. Bo Troxell's Avatar
    You may have to reset your APN settings for your carrier. This is done in Settings/General/Network/ Cellular Data Network
    APN settings can be found in a link in the top (Silver) of the page header under "Guides" Carrier APN settings.
    2009-10-01 12:01 AM
  7. guffey09's Avatar
    i changed that and its saying i am not connected to a celluar data plan
    2009-10-01 12:07 AM
  8. Bo Troxell's Avatar
    Do you have a Data Plan with the carrier your using?
    2009-10-01 12:09 AM
  9. guffey09's Avatar
    yeah i have tmobile and i have the blackberry unlimited data and text

    i have it all figured out now thanks for the help
    Last edited by guffey09; 2009-10-01 at 01:15 AM. Reason: Automerged Doublepost
    2009-10-01 01:15 AM
LINK TO POST COPIED TO CLIPBOARD