1. rocky2985's Avatar
    I dont know if has been answered before but i have a iphone 3g that my friend updated to 3.1 and now i got it jailbroken with the pwnagetool 3.1 but i cant downgrade the 05.09 to 05.08 to run Fuzzyband to then run ultrasn0w.

    Is there a way?

    Thanks in advance
    2009-10-02 06:08 AM
  2. angiepangie's Avatar
    Nope.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-10-02 06:09 AM
  3. StealthBravo's Avatar
    cant. sorry
    2009-10-02 06:10 AM
  4. mr.sparky's Avatar
    third times a charm...Sorry m8 There is no way to get your old bb back...
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy
    2009-10-02 06:34 AM
  5. brandoncarr's Avatar
    Is there anything I can do to help develop a solution? There are so many people with this problem, and I feel we should all pitch in somehow. Something like 90% of people who jailbreak/unlock their phone has this problem. As I was sitting here and thinking, I was wondering why Fuzzyband can't be upgraded to work for the newer basebands. Anyone know? hmmm, sucks that so many people have such an expensive paperweight. lol. I hate that I'm one of those people. blah.
    2009-10-03 09:29 AM
  6. angiepangie's Avatar
    Because there's no known holes in the newer ones...
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-10-03 10:02 AM
  7. brandoncarr's Avatar
    Because there's no known holes in the newer ones...
    ahh, I see. Well, thank you for the information. I guess all we can do is wait until someone finds a hole, or someone smart enough can make a hole.
    2009-10-03 06:32 PM
  8. s7arbuck's Avatar
    i am trying to update from 2.2 to 3,1 on an iphone 2g but i cannot find bootloaders,,,,,,
    2009-10-04 03:35 AM
  9. brandoncarr's Avatar
    i am trying to update from 2.2 to 3,1 on an iphone 2g but i cannot find bootloaders,,,,,,
    Here's a link to the bootloaders

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    However, there's no unlock for 3.1 yet... That I'm aware of.
    2009-10-04 03:43 AM
LINK TO POST COPIED TO CLIPBOARD