User Tag List

  1. zedeff's Avatar
    I have an Iphone 3G that I got in locked condition. As 3.1 was already out I upgraded it to 3.1 with pwnage tool on a macbook. Now it shows 3.1. with 1.45.00 modem firmware. However Ultrasnow does not work, my sim is not getting network and the msg is No Service. I read that I need 2.28.00 modem for Ultrasnow to work. But how to upgrade modem to 2.28.00 without doing it accidently to 5.11 where I would be SOL. Please help. Thanks.
    2009-10-08 12:17 PM
  2. vvilliamm's Avatar
    hmm im not really sure but you should look up fuzzy band. it tells you the baseband and also boot loader version and post it up here
    2009-10-08 02:52 PM
  3. angiepangie's Avatar
    Update to official 3.0.
    (download a copy of 3.0 official ipsw then while in itunes hold down shift(or option) and click on restore. Browse to the 3.0 ipsw and select it and restore.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-10-08 03:07 PM
  4. vvilliamm's Avatar
    hmm doest it matter that hes already on iphone 3g with 3.1 firmware?
    2009-10-08 03:11 PM
  5. angiepangie's Avatar
    Nope. Restore to 3.0.. oh and go into DFU mode before shift/option+restoring since you're downgrading.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-10-09 03:36 AM
  6. reddawg's Avatar
    hmm doest it matter that hes already on iphone 3g with 3.1 firmware?
    Normally you would be right, but angiepangie is correct in her advice.

    zedeff can downgrade his 3.1 firmware using a custom 3.0 firmware generated by PwnageTool because his baseband (modem FW) has not been updated past 4.26.08 and was previously jailbroken. While zedeff's iPhone 3G is running a 3.1 firmware, his baseband is actually 1.45, which is was used back with firmware 2.0.
    Last edited by reddawg; 2009-10-10 at 09:52 AM.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown
    2009-10-09 06:44 AM
  7. zedeff's Avatar
    I can downgrade to 3.0? I thought apple had stopped signing 3.0 firmwares? Please let me know before I touch things and mess up more. Thanks for all the advice so far.
    2009-10-09 10:22 AM
  8. angiepangie's Avatar
    You have a 3G. You can downgrade.
    The signing is only for the 3GS and ipt3
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-10-09 02:43 PM
  9. reddawg's Avatar
    The signing is only for the 3GS and ipt3
    I know what iBEC and iBSS files are. Could someone explain to me what ipt3 is, thanks?
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown
    2009-10-10 10:03 AM
  10. angiepangie's Avatar
    ipt3 is ipod touch 3rd gen.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-10-11 01:59 AM
  11. reddawg's Avatar
    Well don't I feel like a fool, that was obvious. LOL, thanks.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown
    2009-10-11 07:15 AM
  12. zedeff's Avatar
    Thanks angie. Finally got the phone working. Now Im on 3.1 JB and unlocked with modem 4.26.
    2009-10-11 02:46 PM
LINK TO POST COPIED TO CLIPBOARD