User Tag List

  1. michal2648's Avatar
    Hello everyone
    i have an iphone 3g 3.0 with a boothloader 5.09.
    I know i cannot unlock it but i wondered if i could use a turbo sim for it?
    I ordered this turbo sim : iPhone 3G Unlock Turbo Sim Card - FW 2.2.1 GSM *New* - eBay (item 120475224495 end time Oct-29-09 22:30:06 PDT)

    and it says that the iphone has to be 2.2.1 fimware and i just want to know if the turbo sim will work with baseloader 5.09 because if not then i wont even waste my time restoring this iphone.

    Thank You
    2009-10-09 10:24 PM
  2. battlecrushr's Avatar
    Ur basebamd has to be 2.30 for it to work
    2009-10-09 10:28 PM
  3. michal2648's Avatar
    so even the turbo sim wont work ?
    2009-10-09 10:29 PM
  4. mr.sparky's Avatar
    I dont think its going to work even if you downgrade back to 2.2.1 as the bb is different......2.2.1 bb change 3.0 bb change 3.0.1 NO bb change 3.1 bb change

    PS BB = BaseBand
    http://i122.photobucket.com/albums/o260/cpjr1979/dc5274181cd827585d4bb6d16bedb210cop.png
    Steroids are yummy
    2009-10-09 10:30 PM
  5. michal2648's Avatar
    do you know if there are any turbo sims available for this boothloader ?
    Last edited by michal2648; 2009-10-09 at 10:37 PM.
    2009-10-09 10:32 PM
  6. wanzam99's Avatar
    if your iphone is 3.0 firmware and bootloader is 5.09, you still can jailbreak and unlock it using redsn0w. No need turbo sim to unlock it. But please don't update to the latest firmware 3.1.2 because if this happen you are no longer be able to jailbreak and unlock at this moment
    2009-10-10 01:07 AM
  7. michal2648's Avatar
    well now im confused.
    i read a lot about this and everyone said that if boothloader is 5.09 you cant unlock?
    2009-10-10 04:59 PM
  8. battlecrushr's Avatar
    Ur bootloAder has nuthin to do with it. It's ur baseband
    2009-10-10 05:18 PM
  9. wanzam99's Avatar
    go to setting>general>about, and check your version and modem firmware(baseband).if the firmware(baseband) is 05.11.07, you will not be able to unlock yet, but you can jailbreak it using the custom ipsw. if the modem firmware is 04.26.08, go ahead and jailbreak your iphone with redsn0w and unlock it with ultrasn0w.
    2009-10-11 12:54 AM
  10. xjuliephanx's Avatar
    go to setting>general>about, and check your version and modem firmware(baseband).if the firmware(baseband) is 05.11.07, you will not be able to unlock yet, but you can jailbreak it using the custom ipsw. if the modem firmware is 04.26.08, go ahead and jailbreak your iphone with redsn0w and unlock it with ultrasn0w.
    However if you have 5.11.07 BB and a 5.08 BL, you can downgrade your baseband to unlock.
    2009-10-16 05:22 PM
LINK TO POST COPIED TO CLIPBOARD