User Tag List

  1. gordongekko's Avatar
    i have tmobile, and yesterday my friend offered me a white 3g 16gb (3.1.2, 05.11.07, 05.09) he bought from dubai. i bailed it out with blackra1n and i tried to unlock it with blacksn0w but due to the 05.09 bootloader it won't unlock, so its pretty much an itouch. anyone know if fuzzy will release a downgrader for 05.09 soon, or should i forget about it, ive spent the past two days messing with this and would like to get back to playing cod 2.
    2009-11-12 08:32 PM
  2. GIRLLLLLLLLLLLLLLLLL's Avatar
    I don't follow. I'm on 5.09 and I have blacksn0w installed/running.

    Lovely

    Not
    2009-11-12 09:02 PM
  3. Poseidon79's Avatar
    The 5.09 and the 6.02 bootloaders are exploitable. Even the new iBoot is jailbreable although tethered. You should try restoring to a clean 3.1.2 and then re-run blackra1n and sn0w. No reason you shouldn't be able to make it work.
    2009-11-12 09:34 PM
  4. REAPERDAGREAT13's Avatar
    U need to add the source: blacksn0w.com in cydia an it will unlock 5.11.07
    after u run blackra1n click on the app and download both Cydia and blacksn0w
    and it will unlock
    If My Replys Helped You Out In Any Way
    Dont Forget To Hit The "THANKS" Button
    2009-11-12 10:03 PM
  5. battlecrushr's Avatar
    ya this is old news
    2009-11-12 10:48 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD