User Tag List

  1. mzkittipantz's Avatar
    I really hope someone can help me. I have a 1st gen iPhone that I got from a friend of mine that was already jailbroken. When I pluged it into my computer iTunes popped up and upgraded the thing causing it to become locked. Now it's stuck on the screen that says please connect to iTunes to activate but I don't want to have a 2 year plan with att I really just want to use it for the apps/wifi/music etc. I've tried a number of different ways to jailbreak the phone but nothing seems to work. I believe its running 3.1.2 and I've tried using blackra1n but it gets stuck in recovery mode and nothing happens; also when I tried using blackra1n I know that the pic of the guy with the phones spinning around him is supposed to come up while its working but that doesn't happen either. I've tried downgrading and I've tried using quickpwn but those don't seem to work either. My other dilemma is that I don't have an activated sim card either and I know that some methods call for one. I do have a deactivated one though. Can someone please help me? I think I'm doing something wrong or missing part of the process. Is there a way to get past the connect to itunes screen without a sim?
    2010-01-10 07:05 AM
  2. babyblue_pimp's Avatar
    yeah you gotta hacktivate.

    do a clean restore up to 3.1.2 (turn off the phone, hold the home button, and plug the phone in) It will boot in recovery mode.

    Then just run blackra1n. Try running black rain again if it gets stuck at the restore screen again.

    (be sure you have automatic sync turned off in your itunes, but if your following a tutorial it should have mentioned that)

    if all else fails you can downgrade to 3.0 and use redsn0w.

    Good luck, just do a little more reading and you should be fine. Also take a look at iclarified.com.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!
    2010-01-12 01:20 AM
  3. Cer0's Avatar
    Here is a great set of instructions on what to do with a 2G.

    Jailbreak iPhone 3.1.2 Firmware with blackra1n RC3 | Redmond Pie

    Jailbreak Unlock iPhone 2G 3.1.2 Firmware with blackra1n RC3 | Redmond Pie


    I hope those instructions help out some.
    2010-01-12 04:44 AM
  4. mzkittipantz's Avatar
    One night during one of the many failed attempts at jailbreaking my phone I had a breakthrough! I put the phone into DFU mode and restored it to 3.1.2. Downloaded redsn0w and used that first. It seemed like it didn't really do much because the phone didn't react or free itself from the 'please connect to itunes' screen so I was just about fed up. At the last minute I decided to just go ahead and try blackra1n again, because other then being frustrated I had nothing else to do. Lo and behold the thing actually worked this time! The screen with the guy and spinning phones popped up on my phone much to my excitement and amazement and I ran around the house ecstatic and thrusting my fist into the air with a triumphant YES!!!! Lol. Do I have any idea why out of the hundreds of times trying to unlock/hactivate my phone why it decided to grace me by working? No. Am I amusingly pleased that it did? YES!!!!!!! I've been downloading apps ever since lol. Thanks for all of the help!
    2010-01-12 06:33 PM
  5. Chilewile007's Avatar
    This is exactly what I need to do, however, I keep getting strange QTCF errors when I try to run blackra1n. I did download the qtcf.dll and put it in system 32, but now I get a large error that says

    "The procedure entry point QTCF_CFunichargetunicodepropertydataforplane could not be located in the dynamic link library QTCF.dll"

    It does this error whenever I try to open itunes also.
    2010-02-17 01:03 PM
  6. mzkittipantz's Avatar
    This is exactly what I need to do, however, I keep getting strange QTCF errors when I try to run blackra1n. I did download the qtcf.dll and put it in system 32, but now I get a large error that says

    "The procedure entry point QTCF_CFunichargetunicodepropertydataforplane could not be located in the dynamic link library QTCF.dll"

    It does this error whenever I try to open itunes also.
    I'm not sure what system your using so the method maybe be a little different if you're using a mac. I would suggest to first uninistall/reinstall iTunes then restore the phone to 3.1.2 using iTunes. After that has completed, run redsn0w which should do the trick. If not then run blackra1n as well right behind it. Hope this helps
    2010-02-17 03:54 PM
  7. mikerlx's Avatar
    Simple download or create custom ipsw put into dfu mode plug into iTunes and restore to custom ipsw on your desktop
    2010-02-17 06:25 PM
  8. Chilewile007's Avatar
    I'm not sure what system your using so the method maybe be a little different if you're using a mac. I would suggest to first uninistall/reinstall iTunes then restore the phone to 3.1.2 using iTunes. After that has completed, run redsn0w which should do the trick. If not then run blackra1n as well right behind it. Hope this helps
    I'm on windows XP.

    Before reading this I had tried to use redsn0w to do the trick, simply assuming I had 3.1.2. It got hung up on the "waiting for reboot," and the phone went into a white-screen "USB device not recognized" state until I hold down the home and power buttons for a bit.

    I am currently uninstalling and reinstalling itunes. I will update this post when I've at least tried to do everything you've just said.

    It took some trial and error, but I ended up getting itunes to open again. But I tried to restore it to 3.1.2, and, like the other times I've tried, it gets to the "preparing to restore" stage (with the green loading bar moving back and forth), and I get an error:

    "The iPhone "iPhone" could not be restored. An unknown error occurred (1601)."

    Is there a different, 3rd party way that I can restore it? The phone is not activated. Is that the problem?





    Even newer update: The iphone should already be on 3.1.2 firmware (according to who I got it from). So I went ahead and tried blackra1n again (working this time).

    I read in a different thread to put the phone into recovery mode before doing blackra1n, so that's what I did. It "made it ra1n," and everything, rebooting, and then attempting to "enter recovery mode." This is where it got stuck, and my computer kept telling me that the USB device is not recognized.

    I tried again, and now it won't even recognize the device in the first place. AND it's stuck in recovery mode (no options, just the USB plug pointing towards itunes). What now?
    Last edited by Chilewile007; 2010-02-18 at 12:42 AM.
    2010-02-17 11:05 PM
  9. zrxoa1's Avatar
    OK, sorry to bring up an old thread, but the post above, withthe 1601 error is exactly the problem I am having. Help!!
    2010-10-02 09:07 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD