1. Amadomon's Avatar
    I'm a pretty tolerant guy, but even I am getting fed up with all the duplicate posts out there, and I am not even a moderator here. So, ONCE AND FOR ALL (yeah, right):

    IF YOUR 3GS IS ON 3.1.3 WITH THE 5.12.07 BOOTLOADER, YOU CANNOT UNLOCK, OR EVEN JAILBREAK, RIGHT NOW. STOP ASKING. Don't fall for the scam sites either, and don't believe the videos on YouTube. Just sit tight like the rest of us. Believe me, if it were possible, many of us would already have done it.

    It's kind of like the old joke about the $20 bill lying on the sidewalk. If it were really there, someone would have picked it up already.

    (I realize that those who are on 3.1.13 with the old bootloader can jailbreak, or if you stored your hash signatures on Cydia, you can downgrade to 3.1.12 and unlock. Anyone who is savvy enough to have done this is not the kind of person who posts duplicate threads, so this doesn't apply to you.)

    Sorry-- just had to vent. I get tired of wading through pages of forum posts all asking the same thing.
    2010-03-14 11:37 PM
  2. Bo Troxell's Avatar
    lolz, good post, but unfortunately it will be the same as it ever was. Most people don't bother searching for their answer and just begin a new thread, or they are so confused that they just want validation.
    2010-03-14 11:40 PM
LINK TO POST COPIED TO CLIPBOARD