User Tag List

  1. hfvhidlalkotrany's Avatar
    i bought a new iphone3gs 3.1.3 bb05.12.01 and i just want to unlock it can you gays help me
    2010-06-25 09:04 AM
  2. confucious's Avatar
    UltraSn0w will unlock it.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-06-25 10:58 AM
  3. DJM AutoWerkz's Avatar
    Ultrasnow via cydia will UNLOCK ANY BASEBAND.
    2010-06-25 11:04 AM
  4. confucious's Avatar
    UltraSn0w unlocks all basebands from 04.26.08 to 05.13.04
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-06-25 11:43 AM
  5. r6x's Avatar
    whenever i open cydia and it shows "unable to load" no network connection, i have wireless internet in my house that has a password but whenever i look at any wifi through the iphone, it gives me no choices. is there something wrong wit the network/wifi on the iphone because it doesnt bring up any networks. i dont know whats wrong and why cydia doesnt work when i try to unlock it because i have wireless internet in my house (password protected) and i tried messin with the iphone to notice a signal but it doesnt show anything. help needed please
    2010-06-25 07:26 PM
  6. i.Annie's Avatar
    R6x, you might consider restoring and rejailbreaking. You need to connect to wifi to load Cydia.

    If you dont see any wifi networks, it is likely a jailbreak gone wrong. Attempt a restore and jailbreak again to see if that solves the problem, then report back if not.
    2010-06-25 07:36 PM
  7. Humpty6's Avatar
    I am having some issues trying to unlock a Iphone 3g with firmware 3.1.3 and baseband 5.12.01

    I have tried jailbreaking with redsnow,
    it freezes and loading second stage and says waiting for reboot
    I have tried snowbreeze,
    itunes fails to load the custom .ipsw
    I tried blackrain,
    it freezes on running and sometimes said it completed but it never worked.
    I finally got the jailbreak to work with Spirit.

    So then i downloaded ultrasnow and installed it, rebooted the iphone and...nothing unlock never worked.
    All the info I read said ultrasno should do the trick. Is there any reason that is unlock would not be working? Any suggestions would be greatly appreciated!
    2010-06-27 05:59 PM
  8. confucious's Avatar
    Just restore your phone to 4.0, set up as a new phone and JB with the latest RedSn0w
    2010-06-27 06:10 PM
  9. Humpty6's Avatar
    im not sure if I wanna do that because I can't get ultrasnow to work right now i dont want to upgrade and then not be able to unlock still. Ultrasnow is supposed to unlock all basebands so why wont it unlock mine? Is redsnow better then spirit?
    Last edited by Humpty6; 2010-06-27 at 07:00 PM.
    2010-06-27 06:23 PM
  10. mahipal's Avatar
    Guys use spirit and Ultrasnow to unlock iphone 3gs 3.1.3 firmware,
    5.12.01 baseband and 6.02 bootloader.
    it works
    becoz i am also waiting from last 2 months.
    2010-06-27 07:25 PM
  11. Humpty6's Avatar
    thats what i tried and it is not working, same specs as you but bootloader is 6.04
    2010-06-27 07:35 PM
  12. confucious's Avatar
    Bootloader is irrelevant. I have told you what I believe you should do.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2010-06-27 10:17 PM
  13. i.Annie's Avatar
    You need an AT&T SIM to get Spirit to work. Do what confucious said, its the easiest method. Ultrasn0w will work on the newest baseband.
    2010-06-27 10:21 PM
  14. Hungry_Postman's Avatar
    Hi guys, am hoping someone may be able to help me out here

    I recently bought a second hand iphone 3gs, which was restored, and is currently running firmware 3.1.3, baseband 5.12.1, and the bootloader is 06.04

    Jailbraked it fine with spirit, and tried to use ultrasn0w to unlock it. I thought it had worked fine, I put my orange sim card in and sure enough it states "orange" as my carrier, but I couldnt seem to get any coverage. This was yesterday, and eventually I gave up. Just now i reinstalled ultrasn0w, and it worked propperly! It said "iphone activated" for the first time, and allowed me to make a call, but very soon after I got "the network is no longer available" and "restricted simcard" again :/

    Any ideas guys? Maybe a re-jailbreak? Any help much appreciated
    __________________________________________________ ___________

    Just a quick update, it randomly started working again, long enough to send a text, but then stopped working again very shortly after. It has done this 3 times now. I tried a re-jailbreak with spirit, which seemed to make no difference. What on earth could be the problem?? =(
    Last edited by Hungry_Postman; 2010-06-28 at 12:24 AM.
    2010-06-27 10:53 PM
  15. Humpty6's Avatar
    oik your suggestion is noted, but Its is supposed to work with the firmware Im runing. Anyways could you comment on these questions, Ultrasnow is supposed to unlock all basebands so why wont it unlock mine? Is redsnow better then spirit?
    2010-06-28 12:27 AM
  16. i.Annie's Avatar
    Its recommended to use redsn0w. Spirit presents some problems so perhaps your unlock will work if you restore and jailbreak with redsn0w

    I can almost be sure that Spirit is the problem.
    Last edited by i.Annie; 2010-06-28 at 12:31 AM. Reason: Automerged Doublepost
    2010-06-28 12:31 AM
  17. Hungry_Postman's Avatar
    Many thanks Anniex423, when you say "restore", do I do that in itunes? I looked at this option before and it said that as well as restoring, it would also update me to firmware V 4.0 :S

    Pardon my ignorance, iphone noob here

    thanks in advance
    2010-06-28 12:34 AM
  18. i.Annie's Avatar
    If youre on 3GS you need your SHSH files backed up to restore. Do you have them in either Cydia or your computer thru manual backup?

    If not, you cant restore your phone. If you have the old bootrom you can try to use sn0wbreeze to create a custom fw and shift+restore to that. I dont know if the unlock will work with Sn0wbreeze tho.

    Also, if you have been jailbroken before, you can upgrade to 4.0 and unlock via ultrasn0w but I think you need pwnagetool (mac only) to jailbreak 4.0. If you cant access a mac then you cant use that method.
    2010-06-28 12:43 AM
  19. Hungry_Postman's Avatar
    At the top of cydia it says "this device has SHSHs on file for iphone OS:3.1.3" so I'm guessing that's a yes =D

    Where do I go from here?

    Thanks again
    2010-06-28 12:49 AM
  20. i.Annie's Avatar
    Downgrade iPhone 3GS iOS 4.0 to 3.1.3 with Cydia SHSH | jailbreak

    Youre restoring to 3.1.3 and not downgrading but its the same process.
    Last edited by i.Annie; 2010-06-28 at 01:06 AM. Reason: Automerged Doublepost
    2010-06-28 01:06 AM
210 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD