View Poll Results: When do YOU expect the Unlock and Jailbreak for 3.1.3 BB 5.12.01

Voters
168. You may not vote on this poll
  • Very soon

    48 28.57%
  • April 10

    5 2.98%
  • April 20

    3 1.79%
  • April 30

    16 9.52%
  • May 15

    8 4.76%
  • May 30

    3 1.79%
  • Sometime in June

    46 27.38%
  • You can't predict this stuff stupid

    39 23.21%
  1. PWNsyst3m's Avatar
    Most likely when the new iPhone comes out in June or July.
    2010-04-13 04:52 AM
  2. iphone8130hak's Avatar
    Won't happen till after 4.0 and there will be no need for 3.1.3
    Keithsta
    2010-04-14 07:41 AM
  3. stlcaddie's Avatar
    Noooooo 3.1.3 jailbreak Comrades. 4.0 is taking over, 3.1.3 was a Apple FW to try and catch a known exploit. NO ONE is going to risk it on 3.1.3. Move on to the next cool subject, HOws the weather where u are?
    2010-04-15 03:36 AM
  4. michal2648's Avatar
    fu friend this forum is not for weather conversations
    2010-04-15 10:21 PM
  5. Segitterius's Avatar
    just watch this ThounderStr0m working on it and he said we eralease it 23 April thunderst0rm
    2010-04-19 02:03 PM
  6. tatabox's Avatar
    I have a question... if the JB for 4.0 is gonna be the next thing out...is there any word on whether there will actually be an unlock tool for 5.12.01 for those who are on Tmobile?
    2010-04-19 09:53 PM
  7. michal2648's Avatar
    does anyone know if the thunderst0rm will work ? because if yes then i wont sell my iphone but if not then i have a buyer.
    2010-04-19 10:23 PM
  8. H3x.'s Avatar
    They wont make a 3.1.3 Unlock/JB...

    devs will wait till 4.0 ... they aren't stupid...
    2010-04-21 01:21 PM
  9. serendipiteez's Avatar
    just watch this ThounderStr0m working on it and he said we eralease it 23 April thunderst0rm
    people are saying thats it/he is a fake
    2010-04-21 03:13 PM
  10. aaddaam's Avatar
    Can i atleast JB my new 3gs having 3.1.3 firmware with 5.12.01 baseband default?
    2010-04-21 11:49 PM
  11. MarxTheSpot's Avatar
    Just Jailbroke a 3G on 3.1.3 by downgrading it to 3.1.2, but could not unlock because the 3.1.3 update changed the bootloader 06.08 and firmware to 05.12. Man, this update is causing me so much stress!
    2010-04-22 08:28 AM
  12. Nept's Avatar
    3.1.3 is able to be jailbroken!! I had to restore my iPhone a few weeks back and iTunes makes u update to 3.1.3!! I jailbroke it after doing a restore, the only thing u can't do is UNLOCK it to use on a different carrier... Jailbreaking vs. Unlocking r two different things...
    did you mean you downgraded your iphone back to 3.1.2 or u realy jailbrake the 3.1.3...?
    if u realy jailbrake the 3.1.3 i realy want to know how.
    i have just bought an iphone and it came with 3.1.3, i did not accidentally update it.
    i have no shsh file backed up with cydia.
    2010-04-22 11:51 AM
  13. michal2648's Avatar
    why dont you downgrade to 3.1.2 and jailbreak?
    2010-04-22 03:30 PM
  14. Nept's Avatar
    is that possible..?
    because i have never jailbroken my phone before and i have never backed up my SHSH file wuth cydia.
    that said, can i realy downgrade..?

    i have an MB model phone and an older bootrom.
    this phone came with the 3.1.3 and i did not update it myself.

    can u please clarify to me wether or not i can downgrade it..?
    2010-04-23 11:20 AM
  15. madczech's Avatar
    you can't downgrade if you havn't backed up your shsh file...

    but what you can do: (if you have like you said an old bootroom and are on an MB model)

    1. jailbreak on 3.1.3 with redsnow
    2. download fuzzyband
    3. downgrade your baseband with fuzzyband (it will tell you if it is possible)
    4. go ahead an unlock with ultrasn0w
    I don't give a damn about Chuck Norris, Spongebob can grill under water!

    2010-04-26 10:03 PM
  16. KingJohno's Avatar
    ...If fuzzy band doesn't work ... then you can't do it (unlock your Iphone)
    2010-04-26 11:14 PM
  17. iGarza's Avatar
    best thing to do... Dont upgrade. Wait for 4.0
    2010-04-26 11:21 PM
  18. KingJohno's Avatar
    best thing to do... Dont upgrade. Wait for 4.0
    Right - 4.0 is out already in Beta version yeah...
    But surley is the Bassband version cannot be unlocked then why will 4.0 make any difference ? : /
    2010-04-26 11:29 PM
  19. Cer0's Avatar
    Because they will probably unlock the BB version that 4.0 will use. 3.1.3 was bait by Apple to try and expose the exploits so they could fix them in 4.0 when it came out.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-04-27 05:49 AM
  20. Nept's Avatar
    i can jailbrake with redsnow on 3gs 3.1.3..??
    realy??
    why havent i found this solution before.
    before this, at any forum that i asked,
    everyone's response was
    there was nothing i can do
    if i have 3gs with 3.1.3 that come with it.
    havent tried it yet but thanks for the info.

    this is what yeow202 replied to me when i asked whether i can downgrade or jb if i have no SHSH file but have an MB model and older bootrom.

    yeow202
    Green Apple

    "Impossible to downgrade, doesn't matter if you have new or old bootrom. Once you are at stock 3.1.3 & no shsh on file with Cydia you can't do anything."

    so which one is it..?
    Last edited by Nept; 2010-04-28 at 01:05 AM. Reason: Automerged Doublepost
    2010-04-28 01:05 AM
79 1234
LINK TO POST COPIED TO CLIPBOARD