1. PWNsyst3m's Avatar
    Right now I have a locked iPhone 3gs on 5.12. Since I use tmobile I have been using my 1st gen iPhone. Do you think I should go ahead and get the 4.0 beta and update to 5.13 bb or should I keep it at 5.12 incase they release an unlock? Thanks.
    2010-04-10 02:39 AM
  2. Shivam Parikh's Avatar
    Wait. Unless you have an iphone dev account, you cant do anything anyways.
    Waiting is the best thing. There is a thread for downgrading from 3.1.3 to 3.1.2 . Working looking at.
    2010-04-10 07:26 AM
  3. mavrik101's Avatar
    Apparently you or whoever you got your 3gs from didnt wait to upgrade to 3.1.3, and look what happened. 5.12.01 baseband and no unlock yet. So why would you even think about upgrading again before you know if and when there will be an unlock for 4.0?
    Wait..
    2010-04-10 09:27 AM
  4. PWNsyst3m's Avatar
    Actually that's how it came when I bought it, I'm running on an unlocked iPhone 2g and no i wouldn't update to a fm without an unlock, i can't downgrade it because there's no shsh for fm 3.1.2 saved in cydia. Yea I'll just wait, but still I kinda want to do it. Lol
    2010-04-10 10:58 AM
LINK TO POST COPIED TO CLIPBOARD