1. koloo's Avatar
    ok, first of all, I have to admit that I did screw things up by installing too many deb and other

    random apps from Cydia and 91Mobile Helper(a chinese iphone app that enables to install cracked

    apps from app store).


    I was using Skype to call my g/f in Taiwan and the phone just stopped responding, so there, I

    turned it off with HOME+POWER . Used blackra1n to reboot, ok, guess what, I was caught in the

    GeoHot's loop of death. Ok, Ok, no need to panic yet. I searched internet and found a solution of

    using RedSn0w 0.9.4. I followed the instructions, (selected corresponding firmware->New Fixed

    Model->jailbreaking->restart) then entered RECOVERY MODE. Another use of

    Blackra1n to reboot. ok, great, i'm back on the track when I felt the vibration x 2. Bingo, back

    into the OS. Hah, last step: cydia->update->added blackra1n.com to sources->search for

    blacksn0w->spinning flower--> Return to cydia.

    THEN!! ! ! ! SEARCHING for signals, and ,,,, and SEARCHING->SEARCHING-> ok, I figure I could

    go to Settings and turn airplane mode ON then OFF. As I was doing so, phone froze again.

    restart->blackra1n->GeoHot's smiling face forever.. ok, RedSn0w again->blackra1n->back to

    normal. But when I tried to install BlackSn0w, phone just acts weird again upon installation

    completion. I was redsn0wing, blackra1ning, blacksn0wing for over 6 hours. No luck. phone can

    be put back to the OS, just can't unlock. I've tried different version of redsn0w, the phone

    got caught in the loop again. So. here, I'm desperate. I had no problem JB and UL at all before

    2nite.

    If anyone, anyone who have any idea to get my iphone back to work again, I'll do anything for

    you.Cuz I cant afford to lose my cell for just one day .....

    iphone 3GS 3.1.2
    firmware 05.11.07

    help me guys, without my phone, I feel like a lost soul and a part of me has been taken from

    me......
    2010-04-28 12:37 PM
  2. mavrik101's Avatar
    2010-04-30 04:29 AM
LINK TO POST COPIED TO CLIPBOARD