1. SergeFT's Avatar
    I have no idea how I did it but I kept running blackra1n...Eventually it reset my phone to 3.1.2...I was happy as hell as I had updated the software by accident...I then ran snow to unlock...However, I have still not solved my problem!!

    Now I am unable to get my iphone to allow me to make calls via tmobile...It is also not recognizing my phone number or sim contacts...My sim is perfectly fine as I have swapped it to my G2 and works perfectly...Also, I do not see my APN settings...

    I then ran the Redsnow unlock to no avail...

    Any ideas???

    Thanks in advance...

    Forgot to mention...An app I installed previously got my phone stuck at Iphone logo and I restored it...Didn't realize there would be any problems...I know DUMB as Hell...
    Last edited by SergeFT; 2010-05-08 at 06:38 PM. Reason: Automerged Doublepost
    2010-05-08 06:38 PM
  2. aimetti's Avatar
    you probably had the bootup issue due to a cydia/rock update that included iphonefirmware /sbin

    owned my phone twice. had to restore.

    As far as the tmobile issue. Not sure if im correct or not as I have never unlocked mine since im on att but once you upgrade to 3.1.3 i dont believe you can unlock. This is due to the baseline being updated. Correct me if im wrong someone.
    2010-05-08 07:03 PM
  3. SergeFT's Avatar
    You are correct...Just checked...Guess I am ******!

    Thanks for the help
    2010-05-08 07:06 PM
  4. rukavuda's Avatar
    your in the same boat as me mate, i did exactly the same as you with blackra1n over and over and it worked this morning
    now stuck with no service
    just wait till 4.0 comes out the jailbreak and unlock will happen within a few days i reccon
    http://img687.imageshack.us/img687/9020/gagaxq.jpg
    2010-05-08 07:18 PM
LINK TO POST COPIED TO CLIPBOARD