1. jaagsh's Avatar
    IPhone 3g
    OS 3.1.3
    Baseband
    5.12.1
    boot loader 6.02 unlock

    if any body have the solution how to unlock above configuration...please
    i already done sprit and fuzzyband

    but not yet solved my problem
    2010-06-14 10:59 AM
  2. CaptainChaos's Avatar
    If Fuzzyband did not work then you are stuck on 5.12.1x until later this month.
    2010-06-14 03:34 PM
  3. iphonemystry's Avatar
    i do find one and post to my other thread you can try {SPAM IS A NO NO}
    Last edited by Cer0; 2010-06-17 at 02:24 AM. Reason: Removed Spam
    2010-06-14 09:50 PM
  4. lefti's Avatar
    Is that even english you are typing?
    2010-06-15 03:46 AM
  5. winter2020's Avatar
    unlock have been release if u phone is jail brake u good to go just add this source http.repo666.ultrasn0w.com install and have fun good luck
    bl 6.02
    firmware 05.12.01
    v 3.1.3
    2010-06-22 03:08 AM
  6. wormman1's Avatar
    ditto to winter2020. i have 3g on 3.1.3/5.12.01 and 6.04 bootloader. i added ultrasnow newest version with todays "fixes". phone was previously jb'd with spirit and took less than 5 mins to load ultrasnow from cydia, put tmobile sim in and a few seconds later tmobile service fully functioning. it works.
    2010-06-22 03:19 AM
  7. loveambj's Avatar
    I need help in getting my 3.1.3 - Firmware 05.12.01 to work the MMS, I can send pictures but cannot receive them. T-Mobile has tried to help me with no solution, and Apple will not ... cause my factory unlocked phone is with T-Mobile. It is getting frustrating cause no one seems to have the answer. I just hate to see such an expensive device not be able to use all functions. Thanks in advance.
    2010-06-22 03:27 AM
  8. lothariomx's Avatar
    anyone still has problems unlockin their iphone 3g 3.1.3 with a baseband 5.12.1??

    i kno how.... who says its not posible.. it is!!

    dont matter if you recently updated you iphone 3g

    write back ill tell let u kno how
    2010-06-22 11:11 AM
  9. loveambj's Avatar
    Please I would really appreciate knowing your instructions on how to get MMS working. Thank you in advance.
    2010-06-22 06:05 PM
  10. winter2020's Avatar
    ok bro go to cydia and search for mms tethering setting them install it them go to u iphone
    1-setting
    2-general
    3-network
    4-cellular data network

    Add this in MMS field:

    APN: wap.voicestream.com
    Username: leave blank
    Password: leave blank
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: leave blank
    MMS UA Prof URL: leave blank

    or used this

    APN epc.tmobile.com
    USERNAME blank\
    PASSWORD blank
    MMSC http/mms.msg.eng.t-mobile.com/mms/wapenc
    MMS PROXY 216.155.165.050
    MMS UA PROF URL http://wap.sonyericsson.com/UAprof/w800iR101.xml


    that the one i use for my setting good luck
    Last edited by winter2020; 2010-06-22 at 09:49 PM. Reason: Automerged Doublepost
    2010-06-22 09:49 PM
  11. lothariomx's Avatar
    1st.. you need to jailbrake, its it quite simple if you use spirit to jailbrake it(**if runnin on windows 7**make sure before you run it, go to the files properties, compability, choose windows 98 me.. done now run it)... i used other programs like snowbreze or redsnow bt had many dificulties. but if you were succesful using these other ones,great

    2nd.. most likely you already tried fuzzyband to downgrade and found out that if you have a 6.02 bootloader, i think it not posible yet, only works for bootloader 5.08 to downgrade... howeverthere is another option...
    start cydia and search for ultrasn0w.com
    install it..be patient it will take a lil bit in some cases
    when its done reboot
    ** now it will be unlocked but we still cant use it,because it still needs to be activated and thats were noone knows what to do after and thats why they say its imposible, well.....

    3rd.. start cydia again .. search for the BIGBOSS apps, you will find many, bt search for the one that says something about upgrading ultrasnow ultrasn0w.com... install... reboot.. you should have a red alert in the cytia app, open cydia, and go to the red alert..on the upper right hand side it should ask you to upgrade. do so.. rebooot.. done!! should say phone activated read any sim card( do step 3 w a different carried sim card)



    let me know if it worked for you ill be happy to kno it did
    gud luck
    2010-06-23 09:03 AM
  12. babyblue_pimp's Avatar
    Wow loth, worst instructions ever. Use spirit, and download and install ultrasn0w.

    Or update to 4.0, use redsn0w, then install ultrasn0w
    2010-06-23 10:21 AM
  13. widdysmith's Avatar
    Bro, have you tried it before?
    did it work?
    2010-06-23 10:58 AM
  14. babyblue_pimp's Avatar
    Me? Yea both methods work 100%
    2010-06-23 05:15 PM
  15. widdysmith's Avatar
    @babyblue : the problem is my iPhone still in "no service" n "no sim installed" after installing ultrsn0w 093.
    @winter2020 : I still unable though I followed what you posted.
    Help me please.
    2010-06-23 06:05 PM
  16. babyblue_pimp's Avatar
    did u disable 3g?
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!
    2010-06-23 06:12 PM
  17. minidiable's Avatar
    hi...i'm new...i come from italy but now i'm in Los angeles and I have an iPhone 3gs 16 GB with firmware 3.1.3 and bb 5.12.1 and i would like to jailbreak and unlock it...

    Is it possible? i've read all the posts before...but i didn't understandhow to do it...can you explain me ...in an easy way???

    Thank you....
    2010-06-24 05:21 AM
  18. widdysmith's Avatar
    Yes, I did. But My phone still showing "no service", "no sim card installed". I'm from Indonesia, last time I received my phone from USA I can use any indonesian sim card.
    Do you have anoher advice?
    2010-06-24 06:20 PM
  19. minidiable's Avatar
    Sorry but i didn't understand...do you unlock your iphone 3gs with firmware 3.1.3 and bb 5.12.01....but your ipohone shows still "no sim installed..."????

    So it is locked....i think....

    not???
    2010-06-24 07:58 PM
  20. winter2020's Avatar
    turn off u 3g and do the step again
    2010-06-25 02:42 AM
29 12
LINK TO POST COPIED TO CLIPBOARD