User Tag List

  1. fonz06's Avatar
    So im trying to jailbreak/unlock iphone 2g with spirit but i get this error when i start it.

    INFO: Now listening for devices...

    INFO: read igor/map.plist

    INFO: Connected to the AppleMobileDevice.

    INFO: Version iPhone1,1_3.1.3

    INFO: Connecting to mobilebackup...

    INFO: Sending files via AFC.

    FATAL(__LINE__): Assertion failed (dl.c:197): 0 == (AMDeviceStartService(dev, service, &it, NULL)) (but it was -402653091)

    197
    2010-06-17 04:19 AM
  2. i.Annie's Avatar
    Why dont you use redsn0w.
    2010-06-17 04:30 AM
  3. fonz06's Avatar
    thanks gave that a try. every time i do it it says jailbreaking done on red snow but the iphone still shows the itunes symbol. ive tried 2 different ipsw files.

    any other suggestions?

    so i tried blackra1n and it just sits a a black screen after it says its down. so eventually i have to turn it off. it comes back to itunes screen. im trying to use this as an ipod for my son. i dont need a sim in it.
    Last edited by fonz06; 2010-06-17 at 09:12 AM. Reason: Automerged Doublepost
    2010-06-17 09:12 AM
  4. i.Annie's Avatar
    Did you put it in DFU mode, restore it, then run redsn0w?

    If you run a jailbreak over a jailbreak, it wont work. You have to restore each time.
    2010-06-17 01:47 PM
  5. fonz06's Avatar
    yeah it was never jailbroken. i restored it last week and ran redsnow for the first time yesterday. but ill restore it and then try blackra1n again.

    because it looked like it was working with redsnow but it didnt so maybe some files were changed and blackra1n didn't work.

    this is crazy ive never had a problem jailbreaking my phones before.

    ive restored it

    ran blackrain again, then itunes pop up talking about it see's a phone in dfu mode.

    the phone shows the itunes symbol and blackrain just says running. let it sit for 20 mins and nothing happens.

    any tips?
    Last edited by fonz06; 2010-06-17 at 05:07 PM. Reason: Automerged Doublepost
    2010-06-17 05:07 PM
  6. i.Annie's Avatar
    You can use Blackra1n for 3.1.3.

    You cant* i mean.

    Your options if Spirit fails is Redsn0w or Sn0wbreeze. Being on 3.1.3 you cant use Blackra1n.

    If nothing works for you on 3.1.3, shift+restore to a stock 3.1.2 ipsw then use Blackra1n.

    Btw, you did use the 3.1.2 ipsw when running redsn0w right? Cuz thats the only one that works even for being on 3.1.3.
    Last edited by i.Annie; 2010-06-17 at 05:32 PM. Reason: Automerged Doublepost
    2010-06-17 05:32 PM
  7. fonz06's Avatar
    yeah i idd use 3.1.2 earlier ok ill give it a try later. it was late last night so maybe i goofed up. hahaa

    got to get this thing fixed my dang on son keeps asking for my iphone. hahaha
    2010-06-17 05:54 PM
  8. i.Annie's Avatar
    I can walk you through the process if you'd like. I can give you a detailed list here so you can start from scratch.

    1) restore the phone to 3.1.2, this will be the easiest method. There is nothing special on 3.1.3 so dont worry about it.
    Be sure to put your phone in DFU mode for best results. You can do so by turning the phone off, hold down the power and home button for about 10 seconds, then releasing the power button. Continue holding down the home button for about 20 seconds (a few seconds after the screen goes black) then release the home button. ITunes should detect your phone in DFU mode.

    2) you want to restore by pressing Shift and restore, then selecting the 3.1.2 ipsw you have on hand.

    3) after the restore process completes, you should see the iTunes+USB screen.

    4) you will now want to run Redsn0w 0.9.4 on it. Be sure to have your 3.9 and 4.6 bootloader binary files ready. Im sure you have it but I am just going thru the details.

    5) when prompted in redsn0w, select the 3.1.2 ipsw. Continue and select the binary files.

    6) select only the "cydia" and "unlock" boxes when prompted.

    7) next, make sure your phone is off before continuing. Follow the on screen prompts and allow redsn0w to process. This can take up to 10 minutes sometimes.

    8) After the phone reboots, it will load up Bootneuter and automatically unlock your phone. Allow that to work, then let it reboot again.

    You should be jailbroken and unlocked now.

    I personally like redsn0w cuz it never gave me problems but you can run Blackra1n if youd like if you chose to go back on 3.1.2.

    Just Blackra1n it, open the app when Blackra1n finishes jailbreaking and install Cydia (RockApp optional).

    To unlock after Blackra1n, install BootNeuter via Cydia.
    Last edited by i.Annie; 2010-06-17 at 06:20 PM. Reason: Automerged Doublepost
    2010-06-17 06:20 PM
  9. fonz06's Avatar
    thanks, ur a life saver

    maybe i had the wrong psw before.

    before i tried redsnow 7 and 8. didnt know there was a nine. haaa

    now time to add the games and get the kid off my iphone. hahaa
    2010-06-18 12:14 AM
  10. i.Annie's Avatar
    Glad you got it all sorted out!
    2010-06-18 01:26 AM
LINK TO POST COPIED TO CLIPBOARD