1. JChivell's Avatar
    So, this is not the first iPhone I have unlocked. I have done a few for family and friends over the past 2 years.

    A buddy comes to me with a 8gb 2g that he bought from eBay. It's restored back to factory and isn't activated in iTunes.

    I tried using blackra1n, but to no avail. I tried to force dfu and load a custom 3.1.2, and the farthest I can get is black ra1n tellng me it's done, and leavng me with a black screen forever.

    I think I'm not doing something right here. All the phones I have ever done jb on were already activated and I wasn't sure if this was any different. Any help would be greatly appreciated.
    2010-07-09 02:12 PM
  2. doublenach's Avatar
    Hi,

    You shouldn't be having any problem jailbreaking it, but lucky it's an iPhone 2G, and it's pwned for life.
    Use redsn0w, just choose if you want 3.1.2 or 4.0, restore to the desired version (original firmware) and use redsn0w. Also, if you want to 'debug' why blackra1n isn't working, you can find the blackra1n.log file somewhere in your PC.



    doublenach
    2010-07-09 10:18 PM
  3. CaptainChaos's Avatar
    Redsnow is better than blackra1n.
    2010-07-09 11:03 PM
LINK TO POST COPIED TO CLIPBOARD