1. berlin_jeremy's Avatar
    3.1.3 3gs new bootrom
    I downloaded an app with cydia so that I could tether from my iphone and it's now stuff on the apple! I tried kicking it out of restore with RecBoot but that didnt do anything.

    Its stuck in recovery and I cannot restore because then I will loose my unlock!

    Thanks much
    2010-07-13 08:36 PM
  2. burnout399's Avatar
    I'm confused,
    is it stuck at the apple logo, or is it in recovery mode(shows itunes logo and cable cord)

    -burn
    2010-07-13 10:49 PM
  3. eyeRobot's Avatar
    I take it you don't have shsh file stored for 3.1.3?
    2010-07-14 04:54 AM
  4. berlin_jeremy's Avatar
    Im pretty sure I dont have the shsh file stored because I dont know where it would be & know I didnt do anything special like that.

    It is stuck on the apple logo and when I hold down the home and the top button it goes black and itunes recognizes it as in recovery mode.

    ANY ideas guys?
    Thanks so much
    2010-07-14 05:42 AM
  5. burnout399's Avatar
    did you backup the phone recently, in itunes?
    2010-07-14 05:47 AM
  6. berlin_jeremy's Avatar
    I cant remember when but yes I have backed it up. WHat are you thinking?
    2010-07-14 05:50 AM
  7. eyeRobot's Avatar
    I'm thinking you will have to do a custom firmware upgrade to 4.0, you can still unlock with ultrasn0w but the jailbreak is going to be tethered one. However at least you get to use your phone while you wait for an untethered solution.
    2010-07-14 06:01 AM
  8. burnout399's Avatar
    try this,

    put the phone into recover mode, itunes should see it as in recover mode, hit cancel when the window pops up.

    ctrl click the restore button, navigate to
    /Library/Application Support/MobileSync/Backup
    and click on the backup and click ok.

    it should now restore to the backup.
    2010-07-14 06:02 AM
  9. berlin_jeremy's Avatar
    I tried what you said and when I got to the backup folder there was a bunch of files that were labeled by a long string of numbers and letters that were unopenable!

    Thanks mate but do u have any other ideas?
    2010-07-14 06:09 AM
  10. burnout399's Avatar
    do you want to install the OS4, or the old 3.1.2?
    2010-07-14 06:23 AM
  11. berlin_jeremy's Avatar
    I have the 3.1.3 with the new bootrom
    2010-07-14 06:24 AM
  12. berlin_jeremy's Avatar
    Sorry I read that wrong

    I want to install OS4 but I cannot because it is not yet unlocked. So, I want the old 3.1.2!

    HOW do I do that!??
    Thanks man
    2010-07-14 06:36 AM
  13. burnout399's Avatar
    3.1.3 probably wont work, will need to update to 4.0
    not sure, if this will work because your using the new bootrom

    instead of control click, click restore when in recovery mode, and let itunes install the legit 4.0.

    after it has been installed(check it and make sure its working)

    then go to this site and download the OS4 firmware:
    Firmware Downloads

    then i would follow the instructions on this link:
    Jailbreak iOS 4 with PwnageTool 4.0 / 4.01 [How to Guide] | Redmond Pie
    2010-07-14 06:43 AM
  14. berlin_jeremy's Avatar
    But what about the unlock? So from what u are saying after I do this I will have an os4 iphone jailbroken but no unlock right?
    I need the unlock to use the phone
    thanks
    2010-07-14 06:47 AM
  15. eyeRobot's Avatar
    Don't install a legit 4.0 or you will be stuck with a phone which cannot be even jailbroken!

    Use Sn0wbreeze/PwnageTool to go directly to a custom 4.0. It will then be jailbroken (but tethered - as current new bootrom has no untethered solution for 4.0 - i.e. you will need to connect it to a computer everytime you switch the phone on). Once jailbroken you can use ultrasn0w to unlock.

    Hopefully an untethered solution will be released soon and you can change.

    Repeat: do not go to a legit 4.0 install or your phone cannot be even Jailbroken as you don't have any SHSH files stored.
    Last edited by eyeRobot; 2010-07-14 at 06:56 AM.
    2010-07-14 06:54 AM
  16. berlin_jeremy's Avatar
    Ok i am just a little scared to try out that os4 process your talking about but I will think about it because its a risk with my new bootrom. So, is there a safe way to get 3.1.2 working?

    From what I understand this to mean, I cannot use Pwnagetool for my phone right?>>>>

    iPhone 3GS

    Summary: Currently, PwnageTool only works on previously jailbroken 3GS devices with the old bootrom.

    * If you have a Jailbroken iPhone 3GS with the OLD BOOTROM and you DID NOT use Spirit to jailbreak then you can create the ipsw with PwnageTool 4.0 and restore with your jailbroken recovery mode.
    * If you have an iPhone 3GS with the NEW BOOTROM this is NOT supported by PwnageTool 4.0 PwnageTool 4.01
    Last edited by berlin_jeremy; 2010-07-14 at 06:58 AM. Reason: Automerged Doublepost
    2010-07-14 06:58 AM
  17. eyeRobot's Avatar
    Hmmm, I was under the impression PwnageTool and Sn0wbreeze now worked on new bootrom - but tethered (I'll keep looking).

    You definately can't go back to 3.1.2.

    Your best option is to obviously get it working again without a restore as your only option is to go to 4.0.

    I'll be back.
    2010-07-14 07:02 AM
  18. berlin_jeremy's Avatar
    From what I have been reading I cannot use Sn0wbreeze or PwnageTool because I have a NEW bootrom.
    WHat do I do guys???
    2010-07-14 07:12 AM
  19. eyeRobot's Avatar
    You can use Sn0wbreeze 1.7 with new bootrom, but it will be tethered. You just need a mate with a PC. Alternatively, wait for pwnagetool to be released. You could also try to find a custom firmware to download which was created for your spec.

    At the moment there are no other options if you can't get it to work as is.
    2010-07-14 07:17 AM
  20. burnout399's Avatar
    Westonben, i installed a Legit OS4, then jailbroke it with the pwnageTool. Check your facts

    berlin_jeremy:

    at first it will be a legit OS4,
    then you unlock it

    "then i would follow the instructions on this link:
    Jailbreak iOS 4 with PwnageTool 4.0 / 4.01 [How to Guide] | Redmond Pie "
    2010-07-14 07:20 AM
32 12
LINK TO POST COPIED TO CLIPBOARD