1. moddler's Avatar
    Yesterday I successfully jb&uld my 3G with redsn0w 0.95_5 and Ultrasn0w 0.93 to IOS 4.01
    and can make calls and receive.
    Nevertheless my cydia is somehow broken and all apps within cydia are not working!
    On reloading it shows "Bad Url can not access http://repo666.ultrasnow.com/./...."
    I tried reinstall cydia, ultrasn0w, even a new apt location for ultrasn0w, nothing worked!

    Plz help, thx.
    Gerry, Mauritius
    2010-07-19 04:05 AM
  2. eyeRobot's Avatar
    You definitley typed the repo correctly?

    repo666.ultrasn0w.com
    2010-07-19 06:16 AM
  3. moddler's Avatar
    thx for answering, yes, I typed it correctly, only the message comes up incorrect!
    And if I look into the contents of ultrasn0w, it shows it also correctly. Obviously it is the loader, which is getting it wrong, I don't know why, maybe the first time I typed it wrong....
    But I don't find the loader anymore, like in 2.2.1, to reinstall it.
    2010-07-19 11:51 AM
  4. eyeRobot's Avatar
    Maybe you should try a clean restore and start again. Ultrasn0w shows in my installed packages. Did you do all updates in cydia ?
    2010-07-19 11:55 AM
  5. elcaptain0069's Avatar
    Yesterday I successfully jb&uld my 3G with redsn0w 0.95_5 and Ultrasn0w 0.93 to IOS 4.01
    and can make calls and receive.
    Nevertheless my cydia is somehow broken and all apps within cydia are not working!
    On reloading it shows "Bad Url can not access http://repo666.ultrasnow.com/./...."
    I tried reinstall cydia, ultrasn0w, even a new apt location for ultrasn0w, nothing worked!

    Plz help, thx.
    Gerry, Mauritius
    You need to restore and jailbreak your phone again. Something happened during the jailbreak process. Be careful with 4.0.1 firmware... that could be where the bad url is coming from. I would recomend going back to shsh and use 4.0 then use redsnow/ultrasnow. That is just my opinion.

    (Hit the thanks button if this helps)
    Give me some free... Free! Which way is to... Give me some free...
    2010-07-19 05:45 PM
  6. moddler's Avatar
    Thanks all together, this was very kind. I think, I better wait, until the 4.1 jailbreak is out! Also I can't save phone numbers anymore....
    I waited so long to jb it, so it does not matter to wait another 6 months.

    Take care, Gerry
    2010-07-20 06:10 PM
  7. thor740's Avatar
    I'm having the same problem as well, has anyone got it to work?
    2010-07-21 11:18 AM
  8. cbnb810's Avatar
    I found a solution and hope it works for everyone who's had trouble too.

    Follow the steps to fix this issue:


    1. Add http:// sinfuliphonerepo. com source in Cydia
    2. Find Ultrasn0w
    3. Install it
    4. Reboot iPhone

    That's it, now your iPhone should be unlocked. If not, follow the steps 5 & 6.

    5. Make sure Ultrasn0w is in Cydia, manage, packages
    6. Reboot iPhone again and your iPhone should be unlocked


    ** This was succesful for me and I have an iPhone 3g 4.0.1 firmware**

    No need to re-jailbreak or reset the phone. Hope this works, good luck everyone!
    2010-07-26 04:02 AM
  9. ozarka's Avatar
    I found a solution and hope it works for everyone who's had trouble too.

    Follow the steps to fix this issue:


    1. Add http:// sinfuliphonerepo. com source in Cydia
    2. Find Ultrasn0w
    3. Install it
    4. Reboot iPhone

    That's it, now your iPhone should be unlocked. If not, follow the steps 5 & 6.

    5. Make sure Ultrasn0w is in Cydia, manage, packages
    6. Reboot iPhone again and your iPhone should be unlocked


    ** This was succesful for me and I have an iPhone 3g 4.0.1 firmware**

    No need to re-jailbreak or reset the phone. Hope this works, good luck everyone!
    Not working, my iphone loses signal and says no service afer a few seconds.. wtf is this sht...
    Common Sense.
    2010-07-26 05:41 AM
  10. gunstick23's Avatar
    Is it because both repo sites are down? Is there any other alternatives
    Last edited by gunstick23; 2010-07-26 at 07:55 AM.
    2010-07-26 07:35 AM
  11. Franberry's Avatar
    The Sinful source is not down. I had to use it after applying a bunch of Cydia updates which left me with the dreaded "No Service" & "Searching" forever. Repo666.Ultrasn0w kept crashing. I finally resorted to adding the Sinful repot and it worked right away.
    2010-07-26 08:03 AM
  12. gunstick23's Avatar
    so how would i go about getting the sim card to work?
    2010-07-26 08:08 AM
  13. Franberry's Avatar
    After you install Ultrasn0w, your phone will be unlocked and able to read your SIM card.
    2010-07-26 08:13 AM
  14. gunstick23's Avatar
    im sorry i was trying to unlock my iphone for tmobile im even getting a network error now. ive also tried reinstalling my jailbreak but im still getting the "did not find repository" message
    Last edited by gunstick23; 2010-07-26 at 08:24 AM.
    2010-07-26 08:21 AM
  15. Franberry's Avatar
    Yes, I assumed that. I am with TMo also. Is it working now?
    2010-07-26 08:22 AM
  16. gunstick23's Avatar
    No the repo666.ultasn0w.com isnt working i cant even download apps from the preloaded sources
    2010-07-26 08:25 AM
  17. Franberry's Avatar
    We've already established that repo666.ultrasn0w is not working. You need to add the Sinful repo in order to get Ultrasn0w. It is the only source that is working right now.

    I found a solution and hope it works for everyone who's had trouble too.

    Follow the steps to fix this issue:


    1. Add http:// sinfuliphonerepo. com source in Cydia
    2. Find Ultrasn0w
    3. Install it
    4. Reboot iPhone

    That's it, now your iPhone should be unlocked. If not, follow the steps 5 & 6.

    5. Make sure Ultrasn0w is in Cydia, manage, packages
    6. Reboot iPhone again and your iPhone should be unlocked


    ** This was succesful for me and I have an iPhone 3g 4.0.1 firmware**

    No need to re-jailbreak or reset the phone. Hope this works, good luck everyone!
    Follow the instructions above after you're jb'd.
    Last edited by Franberry; 2010-07-26 at 08:32 AM. Reason: Automerged Doublepost
    2010-07-26 08:32 AM
  18. gunstick23's Avatar
    i tried that too with no luck it wont install it says bad repository
    2010-07-26 08:36 AM
  19. Franberry's Avatar
    I just got to the Sinful repo less than 30 mins ago with no problem. Are you sure you spelled the source correctly? Try again and you know there's no spaces between http:// and the rest of it, right?
    2010-07-26 08:41 AM
  20. gunstick23's Avatar
    yah i typed it correctly but keeps telling me my internet connection appears to be offline on cydia even

    i got it to work thanks man your the best
    Last edited by gunstick23; 2010-07-26 at 09:09 AM. Reason: Automerged Doublepost
    2010-07-26 09:09 AM
27 12
LINK TO POST COPIED TO CLIPBOARD