1. aceneerav's Avatar
    I have a genuine vodafone iphone 3g. now i jailbroke and unlocked it using utlrasn0w. to test if my dad's mtnl (mumbai, postpaid) 3g works with it i tried installing apn changer from cydia but its giving error. i'm on os4.0.1

    then i went to Unlockit - APN Changer for your iPhone and installed the settings from there. it worked fine.

    now, i put my vodafone card back in and it shows the edge symbol but its not able to connect giving error of cellular data network not being available. so i went back to Unlockit - APN Changer for your iPhone and tried to installed settings for vodafone india but it says UUID not unique and so its not installing the settings!

    now i'm left without an internet connection on my phone and no way to manually put in the APN. can someone help me out please.

    Neerav
    2010-08-08 11:36 AM
  2. jkmonkey's Avatar
    Try uninstalling ultrasn0w
    2010-08-09 04:21 AM
  3. aceneerav's Avatar
    I just restored it.

    from now on either i'll buy a factory unlocked iPhone or not buy one at all.
    2010-08-09 08:59 AM
LINK TO POST COPIED TO CLIPBOARD