1. Alexmediaking's Avatar
    I have finally jailbroke my phone after i accedently upgraded 3.1.3 which i had unlock. For some reason when the ultrsn0w update came out it ruined my unlock. so now i finally jailbroke it with redsn0w but ultrasn0w still wont work. Can anyone please tell me whats going on. Also a helpfull tip, do not use IE to download the 4.0 firmware for the patch because it will not open properely. use firefox

    i just do not get it it im so frustrated i could jump off of a bridge. My 3g is off and cellular data im jail broken with reds0w and downloaded ultrasn0w come on wtf. its 4.0.2 with 05.14.04 it should work there is no reason. plus my sim card works fine in my blackberry. i think ultrasn0w 1-1.1 is junk
    Last edited by Alexmediaking; 2010-08-17 at 10:45 PM. Reason: Automerged Doublepost
    2010-08-17 10:45 PM
  2. moon#pie's Avatar
    ultrasn0w doesn't work on 05.14.04.
    2010-08-17 11:12 PM
  3. i.Annie's Avatar
    Yeah I think youre screwed for now. Get fuzzyband from Cydia and see if you can downgrade your bootloader. If you cant then youre stuck for now.
    2010-08-17 11:20 PM
  4. Alexmediaking's Avatar
    oh ok thanks but how come it worked before?
    2010-08-17 11:55 PM
  5. i.Annie's Avatar
    Cuz the baseband was below what yours is on now. Youre not gonna be able to unlock unless you get that baseband down. If fuzzyband wont do it for you (it only works on bootloader 5.08) then youll still be stuck. Once your baseband is upgraded you cant downgrade it unless your bootloader is 5.08, which is rare. So I wouldnt get your hopes up.
    2010-08-18 12:17 AM
  6. 6309phone's Avatar
    The problem is 4.0.2. There are so many warnings about upgrading to 4.0.2 - why did you do it?

    You just have to wait until an unlock is possible. Did you save the SHSH numbers?
    Last edited by 6309phone; 2010-08-18 at 02:38 AM. Reason: Automerged Doublepost
    2010-08-18 02:38 AM
  7. iYeow's Avatar
    Isn't 4.0.2 still has the same BB as 4.0 for 3Gs, did you restore to a 4.1Beta version which updated your BB.
    2010-08-18 02:40 AM
  8. Alexmediaking's Avatar
    oops it 05.13.04 now what?

    thanks for all the input i used 4.0 frimware to patch with redsn0w

    this site says it can though
    Unlock 05.13.04 / 05.12.01 Baseband on iPhone 3GS 3G, iOS 4 with ultrasn0w 0.93 | Redmond Pie

    yes sorry i was wrong its 05.13.04
    and look Unlock 05.13.04 / 05.12.01 Baseband on iPhone 3GS 3G, iOS 4 with ultrasn0w 0.93 | Redmond Pie
    Last edited by Alexmediaking; 2010-08-18 at 03:11 AM. Reason: Automerged Doublepost
    2010-08-18 03:11 AM
  9. iYeow's Avatar
    Try installing Ultrasn0w version 1.1.1 without the sim card inserted.
    2010-08-18 03:12 AM
  10. Alexmediaking's Avatar
    did it both ways

    it says boss fails to load i dont know why
    Last edited by Alexmediaking; 2010-08-18 at 03:15 AM. Reason: Automerged Doublepost
    2010-08-18 03:15 AM
  11. iYeow's Avatar
    Does it say searching and then no service on your signal.
    2010-08-18 03:15 AM
  12. Alexmediaking's Avatar
    failed to fetch bigboss.org/repofiles/cydiA................

    Yes exactly

    dammit i cant get wifi to stay on

    it says new voicemail then no service
    Last edited by Alexmediaking; 2010-08-18 at 03:25 AM. Reason: Automerged Doublepost
    2010-08-18 03:25 AM
  13. iYeow's Avatar
    Can you do a restore again and then do the jailbreakme.com.
    Edit : Do you have the new bootrom or old bootrom, and what shsh blogs do you have?
    Last edited by iYeow; 2010-08-18 at 03:28 AM.
    2010-08-18 03:26 AM
  14. Alexmediaking's Avatar
    i went to that web site and thought it was confusing but i will try and where do i fond the shsh info
    ?

    restoring now

    i went to that site and all it is faq no links

    googled but couldnt find an active Jailbeakme 2.0
    Last edited by Alexmediaking; 2010-08-18 at 03:45 AM. Reason: Automerged Doublepost
    2010-08-18 03:45 AM
  15. iYeow's Avatar
    Are we talking about 3g or 3gs, i see that you have 3g and 3gs.

    Using jailbreakme.com is from Safari on your Iphone.
    2010-08-18 03:58 AM
  16. Alexmediaking's Avatar
    2010-08-18 03:59 AM
  17. iYeow's Avatar
    At OS 4.0.1, you can jailbreak with Redsn0w 0.9.5b5-5
    Point to 4.0 ipsw when jailbreaking.
    2010-08-18 04:01 AM
  18. Alexmediaking's Avatar
    i did i thought i used this 4.0
    iPod, iPhone and iPad Firmware Download

    o hey bud i have 4.0.2

    its still supposed to work and yes i did use redsn0w 9.5 the 9.4 would not work

    plus i had to download it with firefox cuz ie mad it a .rar

    i just finished restore and activation
    Last edited by Alexmediaking; 2010-08-18 at 04:15 AM. Reason: Automerged Doublepost
    2010-08-18 04:15 AM
  19. iYeow's Avatar
    Make sure it is Redsn0w 0.9.5b5-5 to jailbreak 4.0, 4.0.1 or 4.0.2.
    IE can download the firmware, if it is in .rar or zip, just rename the ext to .ipsw.
    2010-08-18 04:17 AM
  20. Alexmediaking's Avatar
    oh and is there any other way to get ultra snow other then repo666 cuz honestly my unlock was just fine before the update

    0.9.5b5-3 is what i used

    got a link?
    Last edited by Alexmediaking; 2010-08-18 at 04:20 AM. Reason: Automerged Doublepost
    2010-08-18 04:20 AM
39 12
LINK TO POST COPIED TO CLIPBOARD