1. dhetz's Avatar
    I recently purchased and installed tetherMe from cydia. After several reboot and resetting network I still don't have the tether option available in the setting-network.
    I thought it might be conflicting with something else so I restored my iPhone (iPhone 4 running 4.0.1 on ATT), and installed nothing but the SBSettings and TetherMe. And I still don't have tethering option available.

    Any advise?
    2010-08-24 08:49 PM
  2. amsgator's Avatar
    use pdanet or mywi
    2010-08-25 02:18 AM
  3. i.Annie's Avatar
    +1 on MyWi
    2010-08-25 07:04 AM
  4. iYeow's Avatar
    Yes, purchase MyWi 4.0 for $19.95 from Rocks. I am using MyWi and it is great.
    2010-08-25 08:16 AM
  5. amsgator's Avatar
    mywi is definitely easier for me as well. some prefer pdanet so i figured i'd throw more options out.
    2010-08-25 05:14 PM
  6. Earz_cd's Avatar
    I too paid for and installed TetherMe, have tried to reboot and hard reset, but still do not have a tethering option under settings->general->network.

    Please don't tell me to buy mywi. I don't plan to tether often so I don't want to spend $20 on something I may never use. Ive already paid for TetherMe and would just like to get it working.

    3GS on 3.1.2 spoofed to 3.1.3 via Cydia firmware spoof
    2010-09-15 05:21 AM
  7. eyeRobot's Avatar
    Tried going to unlockit.co.nz and installing the profile for your carrier?
    2010-09-15 06:39 AM
  8. Earz_cd's Avatar
    Tried going to unlockit.co.nz and installing the profile for your carrier?
    I'm kinda new to this stuff, but based on what I'm seeing, that profile disables data.

    Either way, I installed it and I still did not have a tethering option in my network settings so I uninstalled the profile.

    Any other suggestions?
    2010-09-15 07:49 AM
  9. eyeRobot's Avatar
    Try the custom profile on unlockit and put the settings in manually.
    2010-09-15 07:51 AM
  10. mortopher's Avatar
    i purchased it a while back but didn't have it currently installed on my i4 and just reinstalled it and it came up like its supposed to after a power down
    2010-09-15 08:29 AM
  11. Earz_cd's Avatar
    Well, after no luck with the above mentioned APN, I uninstalled TM then rebooted. I checked network settings and it still wasn't there. I reinstalled TM, and checked again. Still not there. I powered down, still no.

    I did notice though, with TM installed, when I go into Network settings, my signal will go from full bars to "searching..." for approx. 40 seconds, then the signal bars will come back.
    When I checked network settings with TM uninstalled, that didn't happen. Not sure if that helps with anything.
    2010-09-15 06:58 PM
  12. EmailGuy's Avatar
    I too have purchased Tetherme and don't have the tethering option under Settings - General - Network. I used to have that option when I was on 3.0.1 by downloading a profile from BENM.AT. I'm on 4.0.1 and jailbroken with jailbreakme.com. I'm using a genuine AT&T SIM in the US with the iPhone unlimited data plan.

    I have purchased iTether for my iPad with the hopes to tehter my WiFi only iPad to my iPhone using bluetooth.
    Devices: iPhone 3GS iOS 5.0.1 (old boot ROM), iPad 2 64GB/3G/4.10.01 iOS 4.3.3, Android and WM phones as well
    2010-09-17 08:15 PM
  13. Waleed786's Avatar
    I have iPhone 4 on tmobile and tetherme works perfect. A lot better than spending $20 on mywi IMO. I used unlockit.co.nz then fixed the data apn manually by going to cellullar data settings. Tetherme works perfect now. Even though I almost never use it since it's only edge =|
    2010-09-17 08:49 PM
  14. CaptBojank's Avatar
    I haven't played with carrier settings, but it worked great for me when running 4.0.1. Downgraded a couple days ago to 3.1.3 and it's a no go. I get the same searching for signal thing when checking network settings.

    MyWi is overpriced if you never plan to make a hotspot.
    2010-09-19 09:03 PM
  15. EmailGuy's Avatar
    I found a way to enable tethering on my iPhone. It's pretty complicated. You need to install a Comm Manager patch and edit several plist files. I would have been happy to have paid $2 for tetherme if it would have avoided that complicated process. I guess I could have saved the $2 and done it for free. The thread has a subjet of 'Tethering' and is in the AT&T forum under iPhone modding. Hopefully this link will take you there.

    http://modmyi.com/forums/t/720195-tethering.html
    Devices: iPhone 3GS iOS 5.0.1 (old boot ROM), iPad 2 64GB/3G/4.10.01 iOS 4.3.3, Android and WM phones as well
    2010-09-19 11:57 PM
LINK TO POST COPIED TO CLIPBOARD