1. samir1010's Avatar
    Hello All,

    Pulling my hair out here and hoping someone can help me. I bought my wife an iphone 3.1.3 that was unlocked and jailbroken. She was having some problems with the phone and decided to do a reset. Well low and behold, now the phone wasn't unlocked. So I thought I was doing the smart thing by going on cydia and using blacksnow to unlock the phone, when it finished, her phone was stuck on the apple logo, I've tried everything I can think of and can't get out of it. I can reboot but same result. When I try to restore via itunes it tries to upgrade me to 4.02. Do I have any options here or am I just holding on to a paper weight? Any guidance would be greatly appreciated.

    Thanks in Advance
    2010-09-03 05:30 AM
  2. Captinsmooth's Avatar
    Download what firmware you want to use from here ModMyi Forums - Downloads - Firmware When you have Itunes opened and your phone in restore mode hold shift and click restore in itunes. This will allow you to choose the firmware you want to use. After that you can jailbreak and hacktivate with redsn0w then unlock it with ultrasn0w.

    How to Jailbreak 4.0 iPhone 3G/iPod Touch 2g on OS X/Windows

    How to Unlock iPhone 3GS/3G on 4.0 Firmware
    This post infers no rights and is provided as is.

    Click here to follow me on twitter
    2010-09-04 05:51 AM
LINK TO POST COPIED TO CLIPBOARD