1. jaylynnb's Avatar
    Hi,
    Can anybody help me unlock/udate my iphone 3g to version 4.0.
    I am using Tmobile, it's currently unlocked & jailbroken running on 3.0 firmware, yeah I know old lol.


    Version: 3.0
    Model:MB702LL
    Modern firmware:04.26.08

    I am somewhat new to all this, so could you kindly assist me as to what I need to do. I would like to purchase more apps from the apple store but when I try to DL it says "Application not compatible, requires 3.1 software update" I did not want to update anything yet, because I dont want to lose the unlock/jailbreak.

    Thanks!
    Last edited by jaylynnb; 2010-09-28 at 04:58 PM.
    2010-09-26 11:33 PM
LINK TO POST COPIED TO CLIPBOARD