1. GoodToGo's Avatar
    Howdy folks, have an iphone 2.2.1 unlocked by redsnow. Few days back, I tried to clear the personal data and ever since then the phone got into a restart loop.

    Tried restoring using the same version of itunes and same basebands that I used earlier and now I am getting this error. Cannot restore iphone error 10. Please help!

    Itunes version is 8.0.2
    Last edited by GoodToGo; 2010-09-28 at 11:45 AM.
    2010-09-28 11:41 AM
  2. GoodToGo's Avatar
    Any help please?
    2010-10-04 04:53 AM
  3. DevouredDreams's Avatar
    LLB is missing from the IPSW. The device cannot be booted up. The trick to skip the baseband update no longer works.


    This is what error 10 means so idk thats all the help anyone can prob give other than updated to 3.1.3 and re jb it
    2010-10-04 07:49 AM
  4. iYeow's Avatar
    You need atleast iTunes 8.2 to restore 3.1.3?
    2010-10-04 09:28 AM
  5. GoodToGo's Avatar
    SO I have to update to 8.2 and everything will be ok?
    2010-10-05 05:34 AM
  6. iYeow's Avatar
    Have you got it working ?
    2010-10-05 05:57 AM
LINK TO POST COPIED TO CLIPBOARD