User Tag List

  1. FrogsOblivious's Avatar
    [SOLVED] Hi guys. I'm completely out of ideas at this point as to why I can not unlock my phone. I have been looking around the net and it seems that for some users, ultrasn0w will not unlock their phones even if they have the correct specs needed.

    iPhone 3G
    modem firmware: 05.13.04
    I have never updated past 4.0.1
    SHSH blobs saved from 4.0
    I have access to AT&T sim

    I have tried jailbreaking (thru redsn0w, jailbreakme.com) in 4.0.1. Those both work fine. I run ultrasn0w. (with 3G off, toggling airplane mode after, rebooting, etc). I get "No Service" for my "Orange" SIM here in Spain.

    I just tried reverting to 3.1.2. I did, got it jailbroken with jailbreakme.com again. Ran ultrasn0w. Same exact problem. Is it even worth it to try to jailbreak with blackra1n instead of jailbreakme.com at this point? Or do I have an un-unlockable phone?

    Thanks a lot, as I am completely stumped and need a phone.
    Last edited by FrogsOblivious; 2010-09-30 at 08:32 PM. Reason: Solved
    2010-09-29 10:39 PM
  2. Captinsmooth's Avatar
    Try redsn0w and hacktivate then use ultrasnow, also could try a custom IPSW with snowbreeze.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter
    2010-09-30 01:28 AM
  3. FrogsOblivious's Avatar
    Thanks. I did try to hactivate it a couple of times. made sure it didn't get activated by iTunes. No luck. I guess I'll try the custom firmware route. Any reason to think it'll work?
    2010-09-30 01:49 AM
  4. ieatsheeet's Avatar
    Thanks. I did try to hactivate it a couple of times. made sure it didn't get activated by iTunes. No luck. I guess I'll try the custom firmware route. Any reason to think it'll work?
    Try restoring, then jailbreaking with RedSn0w, then unlocking with Ultrasn0w.... your baseband still works with UltraSn0w. I have the same BB
    2010-09-30 02:52 AM
  5. eyeRobot's Avatar
    You should try the hactivation patch in the pushfix repo.
    2010-09-30 05:16 AM
  6. FrogsOblivious's Avatar
    Uh oh, I donwloaded "f0recast." and it says i'm not unlockable??



    I've unlocked before. What does this mean?

    Thanks!
    2010-09-30 11:59 AM
  7. eyeRobot's Avatar
    Forecast is out of date. Did you try the Hactivation patch?
    2010-09-30 12:01 PM
  8. FrogsOblivious's Avatar
    I will try that now, thanks. But I did not hactivate this time. I used my offical AT&T sim to activate. Plus, the message I get is "No service," not "Different SIm Detected, please connect to iTunes."

    but I will try.

    I'm getting an error. "subprocess pre-installation script returned error exit status 1"

    This is probably because I didn't hactivate in the first place... right?
    Last edited by FrogsOblivious; 2010-09-30 at 12:13 PM. Reason: Automerged Doublepost
    2010-09-30 12:13 PM
  9. Waleed786's Avatar
    This is used to happen to me on my iPhone 4 and I disabled the PIN lock on my sim card then "reset all settings" and just re-installed ultrasn0w. Eventually I got it working
    2010-09-30 12:21 PM
  10. eyeRobot's Avatar
    Any joy?

    Did you try custom firmware with hacktivation back up to 4.1?
    2010-09-30 12:29 PM
  11. FrogsOblivious's Avatar
    Thanks. I don't have a pin lock, but yes, I've reset all settings, reinstalled ultrasn0w... so many times it seems.

    My carrier (Orange) appears in the Carriers list in Settings. But... no matter if I select that or Automatic, it's still "no service."

    The first time I tried to unlock it, I brought it into the Orange shop. The man tried with another orange SIM and said the phone's not unlocked. So it's not just my SIM.

    I am... so stuck


    West: I guess I will try that now. Is there any reason that should work though?? So that won't upgrade my baseband with custom firmware on 4.1, correct?

    Edit 2: West, I'm on a mac. Would redsn0w on 4.1 be the equivalent of snowbreeze for windows? Won't updating my phone thru iTunes to 4.1 upgrade the baseband...and i won't be able to downgrade?

    Okay.. yea It will need to be custom firmware. I'll see if I can do that on my parallels program.

    Update: Well I tried pwning to 4.1. Same thing. No service.

    I had to restore and re-jailbreak 3.1.2 with redsn0w. (fun times)
    then create custom firmware w/ a patched pwnage tool for 4.1. Restored with the firmware, unlocked w/ ultrasn0w. Reset all settings, toggled airplane mode.... nothing.

    Is this a hardware issue? From something I may have done in the past? There are a lot of people I've seen that have the same problem. no solutions. I should have stopped trying a long time ago; i've wasted so much time.
    Last edited by FrogsOblivious; 2010-09-30 at 02:49 PM. Reason: Automerged Doublepost
    2010-09-30 02:49 PM
  12. Waleed786's Avatar
    Try a different sim card. Do u get signal with ur AT&T card?
    2010-09-30 03:55 PM
  13. FrogsOblivious's Avatar
    Yes it works with my ATT card. I'm here in Spain, so ATT's partner (movistar) is what shows up.

    I tried with a different sim, didn't work. Haven't you guys heard of this problem? Or is there DEFinitely something I'm just not doing right?
    2010-09-30 04:10 PM
  14. Waleed786's Avatar
    I've never heard of this problem but im no iPhone expert, try ur sim in another iPhone (borrow a friends or something), unlock it If it's not already and see what happens
    2010-09-30 06:00 PM
  15. FrogsOblivious's Avatar
    I solved it, thank you so much everyone. Unfortunately I wasted many hours of my life on this that I'll never get back. If you're interested in how i screwed up, read ahead!

    It was all my fault (how surprising!!). I had temporarily suspended my SIM 2 months ago. I was completely aware of this, but I was certain that a suspended sim would still show service bars! (Just like they do on AT&T, which I have to suspend all the time... like right now, now that Orange is finally working).

    So anyway, Orange apparently does not show any bars when your account is in suspension. I was further led away from this, because to reactivate, they (1. Told me, and 2. Have on their website) that you just need to call 1414 to get customer service. How are you supposed to do that when you can't make any calls? And I don't think "1414" from another phone goes to Orange customer service. I could be wrong though.. i'll check.

    I was FUUURTHER led away from the actual problem right in the beginning. I brought my iPhone into an orange store, saying my sim wasn't working, but I thought the problem was my phone since I had just tried to unlock it, not really knowing what baseband/firmware/etc I had. So the attendant tried HIS SIM in my phone, and he said it wasn't unlocked. So obviously I thought the problem was the phone. The thing was, that was the first time I tried to unlock it, so it probably wasn't *unlocked* (i probably still had to hard-reset or something). But the BAJILLION times I attempted to unlock it after that, it really was unlocked. *cries* What I should have done was have the attendant try MY SIM in his phone. That's what I ended up doing today..... after 28392498 hours of restoring.

    Let this be a lesson: Don't be an idiot, kids.

    Thank you all for your help.
    2010-09-30 08:32 PM
  16. Waleed786's Avatar
    But u said u had signal when u put ur sim in a different phone..
    2010-09-30 08:45 PM
  17. matrixguy's Avatar
    Still stuck with the "No Service" problem.
    I have a 3gS with 4.0.2. Jailbroke it with LimeRa1n and unlocked using Ultrasn0w.

    For few minutes after fiddling with the settings, rebooting, re-installing, i get the signal .. i have even called people in those few minutes but then it dies..

    Stumped ..
    2010-10-16 11:23 AM
LINK TO POST COPIED TO CLIPBOARD