1. iPittsburgh's Avatar
    I have a 3gs on ios 4.0 was on 4.1 currently jailbroken with limera1n 5.14.02 baseband 6.4 bootloader. Can i use fuzzyband to downgrade baseband and then ultrasow to unlock? Is unlock currently possible or do I have to wait for dev team to release ultrasnow 1.0-2? All help much appreciated.
    2010-10-10 09:15 PM
  2. nebo1ss's Avatar
    Fuzzyband does not work on 3GS only on 3G and even then only the older 3G with older bootloader.
    2010-10-10 09:20 PM
  3. z3r01's Avatar
    Fuzzy band doesn't work on 3GS, you have to wait for dev team
    2010-10-10 09:21 PM
  4. Linuxnizer's Avatar
    I do have the same problem (bb 5.14.02), tried fuzzyband but it says it only supports bootloader 5.08 (mine is 6.04)
    2010-11-06 12:07 AM
  5. i.Annie's Avatar
    I do have the same problem (bb 5.14.02), tried fuzzyband but it says it only supports bootloader 5.08 (mine is 6.04)
    Then you can't use it. You'll have to wait for the new unlock
    2010-11-06 05:07 AM
  6. MikeMiamiFL's Avatar
    How many times do we have to go through this?! WAIT FOR DEV TEAM!
    2010-11-06 06:40 AM
  7. iYeow's Avatar
    How many times do we have to go through this?! WAIT FOR DEV TEAM!
    IF you had not update your baseband, then you would be using currently using Ultrasn0w now.
    2010-11-06 07:23 AM
LINK TO POST COPIED TO CLIPBOARD