1. merangue's Avatar
    I just got my iPhone last night and i immediately updated and did the unlock. However the phone side of the iPhone is not working properly at all. I can send SMS but i can't receive any.

    Also initially when i called someone and they pickup i couldn't hear anything until i activated and deactivated the speaker. This then changed to i could hear the ringing when i called someone without needed to do the speaker thing but as soon as i get the their voicemail i need to do the speaker procedure again to be able to hear anything because the earpiece just cuts off when it hits any form of voicemail

    Voicemail refuses to work, i can only dial manually. I've applied the voicemail hack to no avail. Also when i call someone and i hit their voicemail the earpiece stops working until i activate and deactivate the speaker again like above.

    Overall the phone app is very janky.

    I tried to Deactivate the phone....start over but iNdependence can't even do that...it says its Deactivated but the phone remains activated.

    Also i can't seem to restore the phone. I haven't updated to 1.1.1 and have the 1.0.2 file on my desktop. However when i try to use the option+click+restore function and it asks me to select the restore file it won't select the folder but wants me to select a specific file or DMG IN the folder and i have no idea which to choose. Meanwhile i can't tell it to update to the latest version because i'll end up with a paperweight.

    The phone recognises any sim so the unlock worked but the phone app is just not happening

    Im using the latest version of iNdependence, iTunes 7.4.1 and OS 10.4.10.

    I've had to use the iPhone as a glorified iPod reverting back to my Treo before i lose my job due to missing important messages (SMS/Vociemail)

    Sigh...i dunno what to do. By the way i'm in the UK trying to use an O2 sim
    Last edited by merangue; 2007-09-28 at 12:56 PM.
    2007-09-28 12:53 PM
  2. bookmark's Avatar
    I think i might be able to pull you back here to mother earth...

    errm.. maybe halfway, the rest you might have to climb yourself

    2007-09-28 06:20 PM
We have updated our Privacy Policy and Terms & Conditions. Please check them out.