1. sizzle86's Avatar
    Those of us with windows have to wait for the new redsn0w? Where can we download that?
    2010-11-28 11:07 PM
  2. Vwguy's Avatar
    do we have to jailbreak first
    2010-11-28 11:08 PM
  3. raceking777's Avatar
    So im on 4.1 and 5.14.02. What are the steps I need to take. Im allready jailbroken with limerain
    2010-11-28 11:10 PM
  4. Jimblaya's Avatar
    Is it out? where do I download it from?
    2010-11-28 11:10 PM
  5. deemyboy's Avatar
    hey guys - what a buzz

    this thread's getting updates every minute!

    COOOOL!

    sorry for lame off-topic posts like this but i've been in cairo with my iphone "touch" since oct 12th and i'm getting sick of carrying 2 devices, so maybe you can understand it a bit!

    guess we're all in similar boats?!
    2010-11-28 11:12 PM
  6. pritesh23's Avatar
    Ok so I'm a little confused here.

    I have a 3g. I'm still on 4.0 with BB 5.13.04. Do I still need to use this iPad FW?

    Also, it seems to me that I didn't need to wait for this unlock since I'm still on the old FW?
    2010-11-28 11:16 PM
  7. bkortee's Avatar
    So im on 4.1 and 5.14.02. What are the steps I need to take. Im allready jailbroken with limerain
    I have the same question!!!
    2010-11-28 11:18 PM
  8. philsener's Avatar
    Hi,
    i am on 4.1 with a 3gs and 5.14.02, jb limera1n! i would do the following steps to unlock, correct me when i am wrong:

    1.) wait for redsnow release
    2.) load the ipad firmware with bb 6.15
    3.) open redsnow, select ipad firmware and upgrade my bb to 6.15

    Result: i have an 3gs on 4.1 with bb 6.15 which can be unlocked as usual via ultrasnow!

    am i right?

    btw: the bootroom thing is nuts to me when i stay on 4.1 right? (want to keep the jb untethered, cause the 3gs is like 4 weeks old, got a new exchange 3gs from apple)
    2010-11-28 11:18 PM
  9. vette95's Avatar
    Maybe one of the wizards here can post a step by step to upgrade the baseband and unlocking. Just so we dummies don't mess it up!!!!


    Sent from my iPhone using ModMyi
    My Iphone is MYPHONE....
    2010-11-28 11:20 PM
  10. deemyboy's Avatar
    there was a simple list and i thanked the poster but it seems to have disappeared?
    2010-11-28 11:25 PM
  11. Philly001's Avatar
    Philsener has got it, from all the searching I've been doing if your on a 3GS an 5.14.02 and ios4.1 you DO NOT have to update to 4.2.1 because it is currently a tethered boot, if your on 4.1 just get the iPad firmware and update the bb on your phone via new redsnow(not yet released) or pwnagetool(Mac) hope that clears up a bit
    2010-11-28 11:29 PM
  12. helghast7's Avatar
    that still kinda sucks....but oh well

    can someone post up a link to redsnow when it comes out please
    2010-11-28 11:34 PM
  13. Simon's Avatar
    2010-11-28 11:39 PM
  14. philsener's Avatar
    when redsnow is available, there will be a message on the dev-team-blog -> Dev-Team Blog

    i am unsure, but it doesnt feel good to upgrade the bb to an i-pad version! no way to downgrade to a newer iphone bb after that... and did i get it right, i cant even install a newer firmware like ios 4.3 or something, beacuse it wont know the 6.15 bb?
    2010-11-28 11:40 PM
  15. Rubido's Avatar
    Just got home from work and heard the news. Is it still safe to get the iPad firmware we're all going to use off the apple site?
    2010-11-28 11:44 PM
  16. a1ums's Avatar
    Philsener has got it, from all the searching I've been doing if your on a 3GS an 5.14.02 and ios4.1 you DO NOT have to update to 4.2.1 because it is currently a tethered boot, if your on 4.1 just get the iPad firmware and update the bb on your phone via new redsnow(not yet released) or pwnagetool(Mac) hope that clears up a bit
    Youve just saved my life mate, thanks a mill!!!!!!!

    Also thankyou dev team
    2010-11-28 11:44 PM
  17. sammysalsa8's Avatar
    You guys think it's worth? It's going to void your warranty. I have the apple care plan, so I'm going to have to think this through.
    2010-11-28 11:48 PM
  18. Rubido's Avatar
    You guys think it's worth? It's going to void your warranty. I have the apple care plan, so I'm going to have to think this through.
    I bought my phone on craigslist a long time ago so I don't have one. Could care less. lol
    2010-11-28 11:52 PM
  19. sammysalsa8's Avatar
    I bought my phone on craigslist a long time ago so I don't have one. Could care less. lol
    I bought mine off craigslist too. He had the warranty and was transferrable. I used it twice already.
    2010-11-28 11:59 PM
  20. MartiniBoy's Avatar
    OK, this is interesting:

    According to the Dev Team Blog, if you have a 3GS with an OLD bootrom, you should update to stock 4.2.1, then upgrade the Baseband to the 06.15 version included with the iPad's 3.2.2 release. Then you can use redsn0w to upgrade to that baseband and unlock it!

    Boy that makes me nervous. Need to keep reading the comments - I have 2 3GSs with old bootroms, and I want to make sure I get this right.

    MB
    2010-11-29 12:02 AM
1,274 ... 10181920212230 ...
LINK TO POST COPIED TO CLIPBOARD