1. Mes's Avatar
    ... Would it matter that I don't have the original sim?
    No. Q: After the jb and during the boot-up, do you get past the 'connect to iTunes' screen? Did you select select 'Activate' in Redsn0w (or PwnageTool)? I presume yes, just asking.
    2010-10-31 10:10 PM
  2. i.Annie's Avatar
    I dont get it. What do you mean you redsn0w with a custom ipsw? It wouldn't recognize a custom fw. Did you run redsn0w on top of the custom fw you restored to?
    2010-10-31 10:11 PM
  3. laluuk's Avatar
    I don't get it either =(

    I followed all steps here
    iClarified - iPhone - How to Jailbreak Your iPhone 3G Using RedSn0w (Windows) [4.1]

    I used redsn0w_win_0.9.6b1 though.

    Just to be sure it doesn't matter if I leave a sim card in there during the whole process?
    Last edited by laluuk; 2010-10-31 at 10:40 PM.
    2010-10-31 10:34 PM
  4. i.Annie's Avatar
    It doesn't matter if the SIM is in or not. If you restored to a custom firmware, it's already jailbroken. You don't need to run redsn0w on a custom fw. If you restore to a stock fw, then you'd use redsn0w.
    2010-10-31 10:58 PM
  5. laluuk's Avatar
    I used the custom firmware and then I ran redsn0w on it.

    It's jailbroken and works fine, the problem is that its not unlocking with ultrasn0w... even when i've downgraded with fuzzyband.
    2010-10-31 11:14 PM
  6. Mes's Avatar
    laluuk: You're a little confused.

    Redsn0w uses standard Apple Firmware (not custom) to jb.

    PwnageTool creates a custom firmware.

    These are two DIFFERENT ways to jb ... and don't/can't work together.

    Please confirm exactly what you are using?

    Also, please confirm: Settings / General / About / Modem Firmware.
    2010-10-31 11:21 PM
  7. laluuk's Avatar
    Yeah I think I am confused....

    What I can confirm is I'm doing everything exactly what this tutorial says:
    iClarified - iPhone - How to Jailbreak Your iPhone 3G Using RedSn0w (Windows) [4.1]

    Modem Firmware: 5.13.04
    Version: 4.1(8B117)
    2010-10-31 11:36 PM
  8. Mes's Avatar
    Ok. When you download the Apple firmware from the iClarified site ..... verify the name is exactly: iPhone1,2_4.1_8B117_Restore.ipsw and the check sha1 is: D87BAB469DD1146AB83DDCC23F03B3164D7E09D4. This process guarantees your file is perfect.

    Next following the iClarified instruction, use iTunes and shift restore with this. This --- will update your baseband. No problem because you can use FuzzyBand to downgrade.
    2010-10-31 11:42 PM
  9. laluuk's Avatar
    I can confirm that the filename and the sha1 are the same as your post.

    I'll do it once more... this would be the 4th time I'm doing the same procedure and am starting to loose faith.

    Thanks for the assistance though
    2010-10-31 11:57 PM
  10. i.Annie's Avatar
    Maybe if you stop running a jailbreak tool over an already jailbroken phone...

    You wanna start fresh, meaning after you restore you set the phone up as new and don't restore from back up. If you're restoring to a custom fw don't run redsn0w over it.
    2010-11-01 12:26 AM
  11. Mes's Avatar
    laluuk: We understand your fustration. But we (ok, me for sure) honestly believe you are unknowing doing something that you're not telling us ... thereby making it nearly impossible to help you. Because these techniques/methods are know safe and working. When a problem exists, 99.999% of the time it's a 'loose nut behind the wheel' (haha). BTW: I'm speaking from personal experience
    2010-11-01 12:45 AM
  12. golfing7861's Avatar
    How do we know if we have one of those "lucky" basebands?
    2010-11-02 01:14 AM
  13. i.Annie's Avatar
    I think you're referring to the bootloader and not the baseband. You can check for it with f0recast from ih8sn0w.com
    2010-11-02 03:47 AM
  14. Mes's Avatar
    Those with the lucky 5.08 bootloader use FuzzyBand (via Cydia) to downgrade.
    2010-11-02 03:51 AM
  15. hosies's Avatar
    Excuse me for interfering like this, but the thing is that laluuk is not the only one having this problem, its all over the internet and I've been trying to find a solution myself.

    It seems to be affecting iPhone 3G mostly, thats what I have and thats what Im reading in forums and how-tos.
    Anyway, Im not so lucky to have bootloader 5.08 but Im lucky enough to have preserved the baseband on 05.13.04. I have tried every trick in the book (or the net) to get signal on my SIM and nothing worked. I learned that the best tool is PwnageTool, it keeps the phone very fast and responsive on all versions of custom fws.

    I created a custom 4.1 fw using PT and then from Cydia installed ultrasn0w, reboot, insert SIM, Searching....
    Tried installing ultrasn0w the hard way (root/media/cydia/autoinstall. add .deb files here etc.)
    Tried Reset Network Settings
    Tried Reset All Settings
    Tried redsn0w (bad idea, phone becomes very very slow and cydia crashes)
    Tried restoring again and setting as new phone (couple of times)
    Tried downgrading to 4.0 (still on it at the moment)
    Tried adding custom lockdown files
    Tried toggling airplane mood on and off (the entire show... :/)

    No matter what I did, all I get in signal status is Searching... or No service. I guess if there is no package that can be downloaded from somewhere or a tweak to a system file there is no solution for this, in my opinion this is something in the system files and no amount of reboots or turning airplane mode on and off can fix it. I hope Im wrong though....

    Any suggestions??
    2010-11-05 03:38 PM
  16. i.Annie's Avatar
    Did you hacktivate? Or did you manually activate with an official SIM.
    2010-11-05 03:56 PM
  17. hosies's Avatar
    Hacktivate.
    Im not in the US so i guess activating with an official SIM can't be done?
    I have lots of AT&T SIM cards laying around though. One of the restoring sessions was with the AT&T SIM in the iPhone.

    Forgot to mention, the iPhone Im trying to fix now is identical to my personal iPhone 3G 8GB, but mine has baseband 05.11.07, updated to 4.1 and unlocked with ultrasn0w with no problems whatsoever.
    Last edited by hosies; 2010-11-05 at 04:04 PM. Reason: Automerged Doublepost
    2010-11-05 04:04 PM
  18. Mes's Avatar
    Hmm. I've used this method with 3ea 3G phones on T-Mob USA with no problems. T-Mob SIM was installed when jb'ing. Selected activated w/PT.

    Because you're outside US ... I wonder if your phone will recognize any bundle ... including the Unknown.bundle. It should as this is the default.

    An idea: 4.x introduced 'signed carrier bundles'. After the jb/ultrasn0w, T-Mob USA defaulted to the Unknown.bundle but still worked. I used wortel's CommCenter patch and modified my custom T-Mobile bundle and finally got 4.1 to recognize my bundle.
    2010-11-05 06:24 PM
  19. hosies's Avatar
    Well now Im lost, what are you suggesting i do exactly? i researched the wortel method and all i can find it windows compatible posts and they are confusing. would you please give me a link so i could know what I will be doing. I live in Lebanon by the way.
    Thanks
    2010-11-05 08:27 PM
  20. iYeow's Avatar
    After you have installed Ultasn0w, if your carrier settings is not the carrier setting of your provider, you can install reset carrier settings from Cydia.pushfix.info and then remove your sim and put it back. Your new carriers settings will be downloaded and installed.
    2010-11-05 08:33 PM
69 1234
LINK TO POST COPIED TO CLIPBOARD