1. hosies's Avatar
    Hello....
    just an update.. i did everything over and over again but it didnt work. i even did a clean step by step restore like you mentioned "PwnageTool/iTunes/jb. Reboot, Connect WiFi, Run Cydia, ultrasn0w repo error. Update essential. Reboot, manual mobile substrate and ultrasn0w deb install?" but without the ultrasn0w error because i was using another wifi connection and it didnt block the ultrasn0w repo like my ISP did.
    having an iPhone make us forget that sometimes the problem could be from the hardware and not software, a friend has a Nokia and i was telling him about this problem and he mentioned something that might be true "what if the signal hardware is broken?" im just saying anything (or a wild goose like you call it) because i guess i have used every possible solution with no result, except for the CommCenter which i will be investigating now... will post results later.
    2010-11-08 11:00 AM
  2. eyeRobot's Avatar
    Which carrier are you with?
    2010-11-08 11:18 AM
  3. hosies's Avatar
    mtc touch Lebanon
    2010-11-08 11:32 AM
  4. eyeRobot's Avatar
    I think you've got to try a friends Alfa card to rule out a problem with the sim/carrier.
    2010-11-08 11:47 AM
  5. hosies's Avatar
    did that,
    tried 2 mtc touch SIM cards, and one alfa.. :/
    2010-11-08 11:51 AM
  6. eyeRobot's Avatar
    Sounds like It's time to give up then. Suspect hardware fault.

    Or wait to try out new tools on 4.2?
    Last edited by eyeRobot; 2010-11-08 at 12:52 PM. Reason: Automerged Doublepost
    2010-11-08 12:52 PM
  7. hosies's Avatar
    and thats what im going to do
    2010-11-08 01:12 PM
  8. Mes's Avatar
    and thats what im going to do
    Awhile ago I too had one hardware related problem with cfw loading on a 3GS. It turned out to be the battery.

    3.1.2 loaded fine, 3.1.3 had errors.

    My new battery was actually 'old'!!! Three replacements later and it finally worked.

    http://modmyi.com/forums/hardware/72...3-4-0-1-a.html
    Last edited by Mes; 2010-11-08 at 05:08 PM.
    2010-11-08 04:59 PM
  9. hosies's Avatar
    Hmmm... well i guess i have to return it to my friend and tell him to wait for 4.2. if i manage to fix it later on 4.2 ill let you know.

    just unlocked iPhone 2G using PT 3.1 and FW 3.1... the old days were so cool! add the bootneuter in the CFW and let it do all the work!

    Cheers all!
    2010-11-09 11:43 AM
69 ... 234
LINK TO POST COPIED TO CLIPBOARD