1. bigmac02's Avatar
    ok so, i have a 3G unlocked on 4.0.2. I heard that for the next 4.2 jailbreak to be untethered I would need to save my 4.1 shsh. The problem is i dont/cant lose my unlock to get 4.1 and save my shsh for it. What should i do? i tried using custome firmware for my 3gs and upgrade it to 4.1 and i got error 21. I'm not in the mood to mess up my 3G. How can i get 4.1 on it or just save shsh..
    Please help.
    2010-11-08 05:49 PM
  2. Mes's Avatar
    Use Tiny Umbrella from a Mac or Windows. Saves your SHSH blobs without changing anything on the iDevice.

    The Firmware Umbrella - TinyUmbrella
    2010-11-08 05:51 PM
  3. bigmac02's Avatar
    Well, doesnt the new 4.2 jailbreak need 4.1 SHSH saved in order to be untethered?..not 4.0.2?
    2010-11-09 06:35 AM
  4. Mes's Avatar
    There is no 4.2 --- yet. And (of course) it can't be jailbroken --- yet --- AND it can't be unlocked -- yet.

    Do as I suggested and run Tiny Umbrella. SHSH blobs are required to load ANY firmware 4.0 and above for ALL iDevices. Make sure you have yours saved. You will thank me later.

    Stay put, wait for the official Apple release of 4.2 and news that it has been jailbroken and unlocked. When 4.2 is jailbroken, we will know if it is tethered or untethered. We don't know now. Whatever you are hearing --- it's only rumors. Be safe not sorry.
    Last edited by Mes; 2010-11-09 at 06:44 AM.
    2010-11-09 06:41 AM
  5. i.Annie's Avatar
    You don't need to be on 4.1 to get your SHSHs for it. Mes has got it right, just follow his instructions to save your SHSHs now before it's too late. Also, you don't necessarily need 4.1 SHSHs to have an untethered jb. iPhone 3G also does not experience tethered jb anyway, so that's the least of your concerns. It's still a very good idea to save your SHSHs for 4.1. Remember, you can always go down to 3.1.x on a 3G phone without SHSHs.
    2010-11-09 06:45 AM
LINK TO POST COPIED TO CLIPBOARD