User Tag List

  1. dr_sabr's Avatar
    Hi,

    I have a 3GS iPhone that is locked to AT&T. I activate it using an original sim card. Then I jailbroke it using Jailbreakme.com. It worked fine. I installed ultrasn0w unlock version 1.1-1. However, the phone cannot detect the network. It keep showing "searching" instead of the network signal. Any idea why it is not working or link to thread that discussed this issue will be highly appreciated.
    2010-11-12 05:23 AM
  2. i.Annie's Avatar
    What's the baseband?
    2010-11-12 05:35 AM
  3. xerino's Avatar
    Reboot the phone, should be good afterwards
    2010-11-12 07:51 AM
  4. dr_sabr's Avatar
    What's the baseband?
    The modem firmware is 05.14.02 and the phone has the old bootrom

    Reboot the phone, should be good afterwards
    I tried rebooting several time but didn`t work
    Last edited by dr_sabr; 2010-11-12 at 03:17 PM. Reason: Automerged Doublepost
    2010-11-12 03:17 PM
  5. meme10's Avatar
    5.14.02 can't be unlocked yet
    2010-11-12 03:35 PM
  6. dr_sabr's Avatar
    Is there something that I can do to unlock my phone?
    2010-11-12 08:40 PM
  7. i.Annie's Avatar
    Not right now
    2010-11-12 09:03 PM
LINK TO POST COPIED TO CLIPBOARD