1. D41VNY's Avatar
    Also apparently you need to download the 3.2.2 iPad firmware. I downloaded it but didn't use it. If you would like this firmware then visit the deb teams' blog. On that page there will be a link further down the page.

    Hit thanks if I helped!


    Sent from my iPhone using ModMyi
    2010-12-02 09:38 PM
  2. hellblazer3995's Avatar
    ok .. i am confused .. can i "unlock" my Iphone 3gs Baseband 5.15.2? is the unlock solution out , i already jb'ed it and i can use it as a Ipod and for playing games but cannot use it to make calls and stuff ... sooo .. is the "unlock" solution out , if yes , then where is it ? and if no , then why is the post above saying that it has already come out ?
    2010-12-14 05:35 AM
  3. Mes's Avatar
    Cydia Ultrasnow unlocks 5.12BB
    2010-12-14 05:52 AM
  4. hellblazer3995's Avatar
    Sooo ...... i use this to unlock the baseband 15.4.2 for my IPHONE 3GS 4.1 ?

    Cydia Ultrasnow unlocks 5.12BB
    2010-12-14 06:14 AM
  5. Mes's Avatar
    ^No. 5.14.x and 5.15.x BB's can not be unlocked with Ultrasnow. Either wait or update to the iPad 6.15.x BB version
    2010-12-14 07:16 AM
45 123
LINK TO POST COPIED TO CLIPBOARD