1. Simon's Avatar
    After my online/experimental research, I dont think its possible, but I need an unlock for the following:

    3gs 5.0.1 with 6.15 bb.

    Call me a noob, but its not quite spelled out yet.

    Thanks!

    S
    I dont believe ultrasnow has been updated to work with 5.0.1 yet
    2011-11-24 01:43 AM
  2. TheLedge's Avatar
    That seems to be it. Whats the best way to downgrade to 5.0? Will I need to create custom 5.0 firmware? Im on a mac btw.
    2011-11-24 01:47 AM
  3. Simon's Avatar
    There is no way to downgrade to 5.0 right now. Do you have any 4.X firmware SHSH?
    2011-11-24 01:49 AM
  4. TheLedge's Avatar
    I do, I have iPhone3GS 4.1 (8B117) with TinyUmbrella.

    Ive been using Redsn0w, How should i downgrade to this? I guess, which firmware is best for the "old" version 3gs?
    Then do I need to generate a custom 4.1?

    Thanks!
    Last edited by TheLedge; 2011-11-24 at 02:04 AM.
    2011-11-24 01:56 AM
  5. Simon's Avatar
    Yes, you can make a custom 4.1 firmware and restore to that.

    Is it a old or new bootrom 3GS?
    Last edited by Simon; 2011-11-24 at 03:00 AM.
    2011-11-24 02:12 AM
  6. TheLedge's Avatar
    Its the old bootrom.
    2011-11-24 02:17 AM
  7. Simon's Avatar
    Hmm, you may be able to go to a custom 5.0 firmware then since it is old bootrom. At least in theory. First step is to get back to 4.1 custom.

    Actually first try this:

    Jailbreak on 5.0.1 with latest redsnow 0.9.9.b8 if you havent already. This should give you a untethered jailbreak. Then make a custom 5.0 firmware with snowbreeze and try restoring to that in iTunes.
    2011-11-24 03:01 AM
  8. TheLedge's Avatar
    Ive tried to download sn0wbreeze for mac 5.0.1, but it ends up being and .exe file, unusable on a mac.

    Just tried to downgrade to 4.1 following these steps:

    1. enter dfu
    2. start tss server on tinyumbrella (checked advanced options save all shsh, set hosts to cydia on exit, request shsh..., overwrite, when connecting a device...)
    3. itunes restore with REAL 4.1
    4. kick out of recovery with tinyumbrella
    5. power off

    No dice, tinyumbrella reports that I am still in 5.0.1 with 6.15 baseband and still in recovery mode.

    I kind of feel like it could be some of the settings in Advanced Tinyumbrella.

    OR, do I need to restore to a custom firmware with 6.15 baseband? Even if Im already there?

    I know this is fairly new territory, but I actually enjoy figuring it out!

    Thanks for your help.
    2011-11-24 03:18 AM
  9. Simon's Avatar
    snowbreeze wont work on a Mac so forget that for now.

    Make a custom 4.1 firmware with pwnage tool, then use pwnage tool to enter pwned DFU.

    Then do this:
    Open tiny umbrella
    Click on advanced
    deselect the box that says "set hosts to cydia on exit"
    Close tiny umbrella and proceed with the restore to 4.1 custom
    2011-11-24 03:21 AM
  10. TheLedge's Avatar
    Welp, I tried all angles to downgrade.

    Itunes custom restore & Redsn0w ISPW jailbreak, but kept getting error 1015.

    Went to tinyumbrella and clicked exit recovery to boot 1015 error, then it shows the phone in recovery mode, both times.

    Maybe when i wake up, there will be an unlock?

    Thoughts?

    Thanks for your help though!
    2011-11-24 04:45 AM
  11. Simon's Avatar
    You shouldnt be getting 1015 error with a custom firmware. You arent adding the 6.15 baseband to the custom firmware are you?
    2011-11-24 04:46 AM
  12. TheLedge's Avatar
    I must have added the 6.15 firmware again.

    I did create a custom 4.2.1 this morning and itunes said that the firmware is not compatible.

    This to me is weird, since I unlocked my wife's phone about 2 months ago, using the same firmware and bb (6.15).

    I wonder if itunes locked me out since (at some point), I was in recovery mode and couldnt bring it back with tinyumbrella, I restored with a stock 5.0.1

    Thoughts?
    2011-11-24 04:40 PM
  13. Simon's Avatar
    Same thoughts as before. Make a custom 4.1 firmware (no ipad baseband in it) and restore to that in itunes. Do not use tiny umbrella during the restore.
    2011-11-24 05:35 PM
  14. TheLedge's Avatar
    Success!

    Was getting error 1600 in itunes with custom 4.1.

    Went to Redsn0w, did a "just boot", then DFU, and selected stock 4.1. After that, jailbreak with Redsn0w, then unlock.

    All good, running on Tmobile.

    I had the 3g disabled before unlock, then had a good signal, enabled it and lost the signal. I just powered off and it came back. Should i just leave it disabled?

    Also, can i upgrade firmware any further....or just leave well enough alone.

    Thanks,

    Steve
    2011-11-24 11:53 PM
  15. Simon's Avatar
    If you are on tmobile US then you should have 3G turned off. I would suggest staying put on 4.1 until ultrasnow is updated to work with 5.0.1.
    2011-11-25 12:16 AM
  16. TheLedge's Avatar
    Done deal. Appreciate your help!
    2011-11-25 12:18 AM
  17. Simon's Avatar
    2011-11-25 12:19 AM
  18. cjuni's Avatar
    Sorry about the dumb question but i looked on your JB Terms 101 & didnt find the meanin for "Gevey Sim?" I currently have an iPhone 4 with
    4.3.3
    04.10.01 Firmware
    & would like to know if its unlock?

    Thanks in Advance
    cjuni
    iPhone 5
    iPhone 4
    iPad2 64gb wi-fi
    iPad1 64gb/3G/wi-fi
    2011-12-12 12:27 AM
  19. Simon's Avatar
    A gevey sim is a small thin sim card that Goes in the tray with your sim card. That is what provides the unlock. You can get them from applenberry.com
    2011-12-12 12:44 AM
  20. BigCol's Avatar
    Doubt we will ever see a new unlock now. Im looking to buy a factory unlocked iphone 4. AT&T iphones go cheap but people dont realise when they buy them that IOS 5 and 5.01 cant be unlocked, not even with a Geyvey.
    2011-12-12 04:18 PM
1,134 ... 22303132333442 ...
LINK TO POST COPIED TO CLIPBOARD