1. Simon's Avatar
    Yes, you can either get three UK to unlock it or use a gevey sim.
    2012-05-05 05:12 PM
  2. tarheelwes's Avatar
    Simon

    I tried snowbreeze on this 3GS but can't get past the "preparing iPhone for restore". So I now downloaded redsn0w to try that but prior to going into DFU mode and trying snowbreeze, I didn't save any SHSH blobs....however, I have another 3GS that's jailbroken and unlocked on 4.01...can I use SHSH blobs from that phone?

    It not, what options do I have with the one I'm trying to update? Thanks for any help.
    2012-05-05 09:34 PM
  3. Simon's Avatar
    Shsh are device specific. Do you know what shsh you have?
    2012-05-05 09:54 PM
  4. tarheelwes's Avatar
    ok, Simon, update

    i used a different USB port and used the redsn0w custom firmware, and it loaded.

    Now, I can't get past the activation "insert valid sim" screen...

    I googled fixes for that, and saw where you can dial an emergency call, hit the home button, hit cancel, then tap the call again and end it, and it takes you to the springboard..

    Well, that worked, but there's no cydia....phone shows 5.1 and the old bb preserved (5.13)....

    So, i did a new tethered boot with redsn0w, and back to square one....activation "insert valid sim" screen....

    How do I activate?

    Thanks again for your help.
    2012-05-05 10:47 PM
  5. Simon's Avatar
    You need a sim from the carrier the phone is locked to to activate it. Or use redsnow to hactivate it by installing cydia.
    2012-05-05 10:50 PM
  6. tarheelwes's Avatar
    So the custom firmware i built with Redsn0w didn't automatically install cydia?

    If no, then i just run redsn0w again and choose "jailbreak and install cydia"?
    2012-05-05 10:59 PM
  7. Simon's Avatar
    So the custom firmware i built with Redsn0w didn't automatically install cydia?
    nope


    If no, then i just run redsn0w again and choose "jailbreak and install cydia"?
    yup
    2012-05-05 11:09 PM
  8. tarheelwes's Avatar
    nope



    yup





    Ok, that worked, cydia on springboard. Now going for unlock.....i understand to install the "ultrasnow fixer" first, then ulstrasnow.


    Ok, thanks.

    Just ran that, now its stuck in reboot with the white apple logo.....should i try to reboot, power off and run again?
    Last edited by tarheelwes; 2012-05-06 at 12:07 AM.
    2012-05-06 12:00 AM
  9. Simon's Avatar
    I just install them at the same time usually
    2012-05-06 12:08 AM
  10. tarheelwes's Avatar
    Simon,

    Can't thank you enough. This 3GS is now on 5.1, jalibroken and unlocked....working just fine with T-mobile.

    Much appreciated.
    2012-05-06 12:39 AM
  11. Simon's Avatar
    2012-05-06 12:42 AM
  12. tarheelwes's Avatar
    One more question.....

    Because of the tethered jailbreak...can i still "restore" this phone to my back up in order to get my contacts, pics, texts, etc? Do I have to do anything different?
    2012-05-06 12:46 AM
  13. Simon's Avatar
    Yes you can still restore your backup. You will just have to boot tethered after it reboots.
    2012-05-06 12:46 AM
  14. tarheelwes's Avatar
    cool, yea, that worked.
    2012-05-06 01:13 AM
  15. tarheelwes's Avatar
    Hey Simon,

    Ok, I'm back again. Different iphone 3GS...this one has the 6.15.00 bb....but still the new bootram. I'm encountering something strange with this one...

    With both snowbreeze and redsn0w (i've tried both), i'm getting cydia on the springboard, but when i click it, it doesn't open (like it immediately flashes and closes)...with redsn0w, the cydia icon looks whitish/grey, with snowbreeze, it looks normal but won't open.

    I did save my shsh blobs for this one....i've done everything (i think) the same as I did with the last phone, but I don't think it's actually jailbreaking because it is rebooting on its own....

    Have you seen this issue before?
    2012-05-07 01:49 AM
  16. Simon's Avatar
    2012-05-07 01:51 AM
  17. tarheelwes's Avatar
    it was on 4.1 with the 6.15.00....i'm trying to go to 5.1.

    after posting above i remembered to "stitch" my blobs using redsn0w, i hadn't done that earlier, so i'm trying that now. (But, the phone you were helping me with yesterday, I never had to stitch anything.)
    2012-05-07 02:06 AM
  18. Simon's Avatar
    You dont need to stitch any SHSH for 5.1. It is the most current firmware. You do need to make a custom "no baseband" firmware though since it has 6.15 baseband. If you have restored to stock 5.1 at any point you will need to reflash the iPad baseband with redsnow since restoring to stock 5.X firmware puts it in a unstable state (which could be causing the reboots).
    2012-05-07 02:12 AM
  19. tarheelwes's Avatar
    Ok, i don't think i ever picked the stock firmware. I picked the same "no bb" firmware that I used yesterday...

    If i did accidentally use that stock firmware, and i flash with ipad bb, can it still unlock?
    2012-05-07 02:15 AM
  20. Simon's Avatar
    2012-05-07 02:16 AM
1,134 ... 34424344454654 ...
LINK TO POST COPIED TO CLIPBOARD